06-26-2015 06:39 PM
4,496 ... 8283848586 ...
tools
  1. blockhunsberger's Avatar
    @wanabee, I had the same problem. So I had to wipe my entire phone, including /system, in order to get rid of it.
    05-11-2012 05:54 PM
  2. wormy987123's Avatar
    Oh you mean the crappy search?

    Sent from my LS670 using Android Central Forums


    it works fine for me when I need to use it. here is a link since you dont know how to use it. http://forums.androidcentral.com/sea...archid=4099960
    Va1ha11a likes this.
    05-11-2012 05:55 PM
  3. Thraeryn's Avatar
    Latest camera fix does indeed make things snappier. (Hur.) Haven't had a chance to test out the audio fix, but looking forward to it.
    Va1ha11a likes this.
    05-11-2012 05:56 PM
  4. kbp08tls's Avatar
    Flashed 10F last night. No patches yet. I've had two random reboots so far today. First time was while in Gmail, second time while using the stock browser. When it does reboot, it gets stuck at the boot animation and requires a battery pull to recover. I haven't had any other issues yet though.

    Sent from my LS670 using Android Central Forums
    05-11-2012 08:01 PM
  5. Mack07018's Avatar
    Anyone know if a10 works on the OV? If so is there a button fix too?
    Works but home button mixed up, old button fix doesn't work either
    05-11-2012 08:02 PM
  6. duffieldj1's Avatar
    Anyone know if it was working on alpha 9?
    Yes it works in alpha 9
    05-11-2012 08:25 PM
  7. kylemaguire's Avatar
    it works fine for me when I need to use it. here is a link since you dont know how to use it. http://forums.androidcentral.com/sea...archid=4099960
    Is that necessary? Obviously I know how to use it. I'm just saying that it doesn't work. It doesn't search phrases just the words.

    Sent from my LS670 using Android Central Forums
    05-11-2012 08:28 PM
  8. thekraven's Avatar
    Yes it works in alpha 9
    OK thanks, I'll revert some of the ramdisk changes.

    Edit. Try this boot.img below for unbroadcasted wifi.
    mkfryan and Va1ha11a like this.
    05-11-2012 08:34 PM
  9. rebel69ization's Avatar
    All the cold as ice alphas work on the ov. The button fix wont work on the last two, it causes bootloops!
    05-11-2012 09:34 PM
  10. taha1112's Avatar
    Can we get a VMfix for alpha10F or does test3 one works for a10F?
    05-11-2012 10:11 PM
  11. dja041687's Avatar
    The current vmfix worked for me.
    Edit: I just noticed flashing the old vmfix breaks phone app and causes it to fc. Sorry as I don't have minutes on my phone and didn't notice. But I just flash my wife's ov and she has minutes lol.
    05-11-2012 11:19 PM
  12. Zakman's Avatar
    Here's a VM KEYSWAP. It only swaps the keys it does not, I repeat, DOES NOT change the word sprint to virgin mobile. cm9.CAI.a10F.keyswap-signed.zip
    05-11-2012 11:25 PM
  13. taha1112's Avatar
    Here's a VM KEYSWAP. It only swaps the keys it does not, I repeat, DOES NOT change the word sprint to virgin mobile. cm9.CAI.a10F.keyswap-signed.zip
    Thanks, if i remember correctly, i can change carrier name with cm9 reloaded, thanks again
    05-11-2012 11:56 PM
  14. DKGerbil2's Avatar
    Thanks, if i remember correctly, i can change carrier name with cm9 reloaded, thanks again
    There's a VM fix in the second post. Read before typing.

    Anyways, installed on my Optimus V, with the keyswap from a few posts back, and all of the 5/10 fixes in the 2nd post, and videocam illusion is installed. Everything appears to be working and it feels more responsive than the last version. I just installed it (dirty, at that) so I can't tell anyone if it's stable or not. That will take a day of real world usage.
    05-12-2012 12:28 AM
  15. slash_25mil's Avatar
    first your job it's awesome
    and i have a question
    i got flash player for ARMv6 and install but doesn't work, but with CM7 if it worked
    i have this rom CM9 Alpha 10.
    is there any way that flash player work with this ROM?
    please answer
    05-12-2012 05:50 AM
  16. thekraven's Avatar
    Because it's ics. The hacked version isn't the latest flash that supports ics
    . Read the adobe flash changelogs.
    You will need to find at least a hacked arm 6 version 11.1.115.7 for ics
    Va1ha11a likes this.
    05-12-2012 06:05 AM
  17. thekraven's Avatar
    Added a test 10 kernel to post 2. Mainly memory management additions. Fixes data use cap and clock lags (maybe).
    wanabee, Va1ha11a, aaronrw and 3 others like this.
    05-12-2012 07:42 AM
  18. pluesama's Avatar
    Whenever I flash a kernel that isn't built into the rom, it breaks my wifi (blacks out the option in Settings and sticks trying to initialize). Anyone have any idea what would cause this?
    05-12-2012 08:52 AM
  19. wanabee's Avatar
    Whenever I flash a kernel that isn't built into the rom, it breaks my wifi (blacks out the option in Settings and sticks trying to initialize). Anyone have any idea what would cause this?
    knock on wood, no problems at all...before flashing kernels I usually wipe cache/ dalvic cache
    05-12-2012 09:05 AM
  20. Buddlespit's Avatar
    Added a test 10 kernel to post 2. Mainly memory management additions. Fixes data use cap and clock lags (maybe).
    The powerbutton reboot menu/screen off dance is back. Prior to this fix, if I longpressed the powerbutton, the reboot menu came up. Now, it'll bring up the reboot menu AND turn the display off. This was fixed in a10d, if my memory serves me correctly.
    05-12-2012 09:29 AM
  21. mkfryan's Avatar
    OK thanks, I'll revert some of the ramdisk changes.

    Edit. Try this boot.img below for unbroadcasted wifi.
    turned my router off broadcast SSID and then forgot my network in phone settings. I then could not save the network. I then flashed the boot.img and can now connect to wifi that isn't broadcasting SSID. test on two different phones.
    05-12-2012 09:51 AM
  22. ShadowEO's Avatar
    The powerbutton reboot menu/screen off dance is back. Prior to this fix, if I longpressed the powerbutton, the reboot menu came up. Now, it'll bring up the reboot menu AND turn the display off. This was fixed in a10d, if my memory serves me correctly.
    That happened to me before the kernel update. So it was broken before it in a10f as well. But I agree it seemed fixed in a10d.

    Edit: just long pressed the power button to make sure and I don't get a menu/display dance anymore

    Kraven: no problems her after flagging you're latest kernel update :-) no lag, all's smooth and no wifi problems yet.

    Sent from my LS670 using Android Central Forums
    Buddlespit likes this.
    05-12-2012 10:50 AM
  23. wanabee's Avatar
    That happened to me before the kernel update. So it was broken before it in a10f as well. But I agree it seemed fixed in a10d.

    Edit: just long pressed the power button to make sure and I don't get a menu/display dance anymore

    Kraven: no problems her after flagging you're latest kernel update :-) no lag, all's smooth and no wifi problems yet.

    Sent from my LS670 using Android Central Forums

    +1
    05-12-2012 11:20 AM
  24. Zhara's Avatar
    That happened to me before the kernel update. So it was broken before it in a10f as well. But I agree it seemed fixed in a10d.

    Edit: just long pressed the power button to make sure and I don't get a menu/display dance anymore

    Kraven: no problems her after flagging you're latest kernel update :-) no lag, all's smooth and no wifi problems yet.

    Sent from my LS670 using Android Central Forums
    Same here. Clock is still drifting though
    05-12-2012 11:46 AM
  25. ShadowEO's Avatar
    Same here. Clock is still drifting though
    I must be lucky, my clock doesn't normally drift :-)

    Sent from my LS670 using Android Central Forums
    05-12-2012 01:45 PM
4,496 ... 8283848586 ...
LINK TO POST COPIED TO CLIPBOARD