02-26-2013 10:55 PM
28 12
  1. rukin1's Avatar
    So I decided to make a new thread with WORKING LINKS. Since one of the threads DO NOT have WORKING LINKS.
    I have added a few pictures because It's easy to see.
    Step 1. Download KP500 and then DOWNLOAD CAB FILE
    Step 2. Put the .Cab file in your C:/ HDD.
    Step 3. Put your phone in emergency mode By Hitting Camera+Search+Volume Down at the same time while plugging your phone into your computer.

    Step 4. Run KP500-Utils-EN.exe That you downloaded.
    Step 5. Type what you see in The picture in the CMD window after runing KP500.

    Make sure you hit J
    Phone Model: LS670 <--Then hit enter.
    File .Cab you should e(IF YOU MOVED THE .CAB FILE TO YOUR C:/ HARDRIVE)Type: C:/LS670ZVC_11.SC_11.P60674.cab <--Then hit enter.
    Version(SW version)Type: LS670ZVC <--Then hit enter.
    Then you should be on your way to finally getting back to using your phone!

    02-27-2012 08:17 PM
  2. hlxanthus's Avatar
    Shouldnt this be updated to flash the zvd cab?
    PatrickAkridge likes this.
    02-27-2012 09:53 PM
  3. rukin1's Avatar
    It works JUST fine. It took quite a long to successfully Fix it. But I got it to work.
    02-27-2012 10:18 PM
  4. goonsage's Avatar
    use this link fir the cab file, it also has da others. if u need those tambien.

    Index of /zefie/files/cell/LGLS670/roms/LGUpdater/cab - Persona Files
    03-28-2012 04:50 PM
  5. Sindustry's Avatar
    This has worked twice for me now, and also worked for someone else I suggested to.

    Should be in the list of guides, but telemike is procrastinating/slacking!

    Step 3. Put your phone in emergency mode By Hitting Camera+Search+Volume Down at the same time
    Hitting should be "Holding". Just so people who are not fluent in English don't get confused and destroy their phone through fisting :P
    PatrickAkridge likes this.
    04-07-2012 09:12 AM
  6. niteNarmor's Avatar
    Ok. I did everything you stated "to the letter".

    #1 - My system is stuck in the Android system recovery screen and will not boot off of it nor will it do anything else.

    #2 - I run the program and it states "C:\ProgramData\LGMOBILEAX\image\header_bg.gif" can not be found.

    #3 - The program will not finish.

    #4 - Been at this for hours...

    PLEASE HELP. What am i doing wrong????

    Thank you in advanced for your time and efforts!!!!!!!
    07-03-2012 04:04 AM
  7. eletendre84's Avatar
    If you can get into recovery you should try flashing the official zvd update.zip. this method is for phones that can't get into a recovery

    Sent from my LG-LS670 using Android Central Forums
    07-03-2012 05:52 AM
  8. Yunqo's Avatar
    I cant flash files for some reason! Every time I try to select for some reason only the up and down button works and volume down = up button above camera = down nothing else does anything except hide the menu
    07-03-2012 03:28 PM
  9. Yunqo's Avatar
    Will someone please address the
    "C:\ProgramData\LGMOBILEAX\image\header_bg.gif "


    All I see is question marks when I click ok after that
    07-03-2012 04:18 PM
  10. searcherrr's Avatar
    Does it matter what type of service/carrier you have?
    07-05-2012 12:22 PM
  11. PENOYER's Avatar
    I think this applies for all carriers. Correct me if I'm wrong.
    07-05-2012 12:26 PM
  12. mykehdoom's Avatar
    Is there a method of this using Mac OS 10?
    07-08-2012 05:19 PM
  13. epidenimus's Avatar
    Is there a method of this using Mac OS 10?
    Unfortunately, if you are at this phase, you are relying on LG's proprietary tools that they produce for Windoze only. I don't think anyone has produced a cross-platform LG tool (a la Heimdall for Samsung devices) and I'm not sure if anyone has tried it in Parallels, Crossover, or WINE yet. If someone knows better, please correct me.
    07-08-2012 06:31 PM
  14. mykehdoom's Avatar
    Hmmmm soooo I can't unbrick my phone unless I use a windows pc? =/
    07-08-2012 07:31 PM
  15. epidenimus's Avatar
    Hmmmm soooo I can't unbrick my phone unless I use a windows pc? =/
    If this is the tool that you need to get back from where you are, then probably. I hate it, too. I run Linux, there is no reason I should ever need to run Windows to manipulate a Linux-based Android device. We can all thank LG for putting out a closed-source tool in Windows binaries only. Makes no sense...
    07-08-2012 07:40 PM
  16. mykehdoom's Avatar
    Can I run the program on mac through an emulator or virtual pc of some sort?
    07-08-2012 08:02 PM
  17. Va1ha11a's Avatar
    Maybe a VM? But you'd need a windows install disk.
    07-08-2012 08:25 PM
  18. mykehdoom's Avatar
    Hmmmmm so much work just to fix a 50 dollar phone. x_x
    07-08-2012 11:06 PM
  19. gollum18's Avatar
    Maybe a VM? But you'd need a windows install disk.
    So much money to... I honestly don't know what warrants ms to charge so much for software.

    Linux ftw

    Sent from my SPH-L710 using Android Central Forums
    epidenimus and Va1ha11a like this.
    07-08-2012 11:25 PM
  20. Va1ha11a's Avatar
    On the other hand, upgrading from xp, vista, 7, or 8rp will only cost 40$ to get Windows 8 Pro. It's not perfect, but it's better than the 150$ monstrosity of a fine that one used to have to pay for windows 7 ultimate.
    07-09-2012 03:29 PM
  21. mykehdoom's Avatar
    I think I rather just go buy a new Optimus S for $50. -.- I hate windows. Linux FTW.
    07-10-2012 04:22 AM
  22. crz6662's Avatar
    link to cab file is down....
    09-18-2012 05:18 PM
  23. Buddlespit's Avatar
    link to cab file is down....
    Check my signature
    09-18-2012 08:59 PM
  24. Ralph Thornton's Avatar
    I did all that was said even used other cabs and my phone still just boots into clock work recovery... any help? Well after Recovery mode got stuck it worked then put me right back into clock work this is getting irritating since I'm giving the phone to a child to use as a wifi text app and mp3 player
    12-15-2012 02:58 AM
  25. Coryyyy's Avatar
    Really trying to fix my phone here... I keep on getting a communication error while updating... Help?
    01-22-2013 02:53 PM
28 12