01-31-2013 09:51 AM
50 12
tools
  1. Zhara's Avatar
    Ugh, I've never used that program so I'm not sure what the problem is.

    Do you have the drivers for the phone installed on the computer? If not you can get them from LG's website. I'm posting from my phone so it'll be difficult for me to get a link with my crappy Sprint connection but I will if you need me to. We need the computer to recognize the phone, then we're in business.
    07-03-2012 03:40 PM
  2. Zhara's Avatar
    You're not screwed, it's just that it's going to be a huge pain in the butt, and you don't exactly have the most knowledgeable person helping you lol.

    Edit: Oh good, someone moved the topic to the appropriate forum...now maybe someone with experience can help
    07-03-2012 03:43 PM
  3. blackops1125's Avatar
    Good ole Rom Manager. Hate to say this unless you can get you're phone connected to computer, you're out of luck. Probably would kp500 tool to unbrick phone.

    Sent from my LS670 using Android Central Forums
    07-03-2012 05:11 PM
  4. wormy987123's Avatar
    the drivers that need to be installed are http://www.lg.com/us/support/mc-supp...rs/LGLS670.zip and http://www.lg.com/us/products/docume...0_All_Win7.exe those are the ones I use to connect my phone.
    07-03-2012 05:20 PM
  5. mike9670's Avatar
    At some point , use this auto tool to get a working recovery on your phone:

    http://forums.androidcentral.com/lg-...automated.html

    This tool will easily install the correct recovery.

    Another tip:


    http://forums.androidcentral.com/lg-...ml#post1433972
    07-03-2012 05:54 PM
  6. mike9670's Avatar
    07-03-2012 05:56 PM
  7. mike9670's Avatar
    07-03-2012 05:57 PM
  8. prowlingfox's Avatar
    I recall getting the "Question marks" as you state when i used KP500 before. Try right-clicking on the executable and select "Run as Administrator"
    07-03-2012 07:07 PM
  9. epidenimus's Avatar
    </sympathy>

    Not it. In fact, if you use ROM Mangler, I'm henceforth declaring myself 'not it.' I don't think anyone who uses it and messes their stuff up should create a new thread here asking for help fixing it. The Welcome Guide in the stickies explicitly states not to use it several times, a dedicated sticky thread and several regular threads detail possible solutions: read them and try to solve your own ignorantly produced problem or don't post at all.

    I always try to be highly supportive here, but this is getting ridiculous. I realize that much of this is the developer's fault for falsely advertising his product as universally compatible, but it is equally the fault of the shortcutting user. Just for the heck of it, I did a YouTube search for "Custom ROM Optimus S" and the top results either show the proper procedure using old recoveries, reference this site, or both. I can't help but pulling the RTFM stance on this one thing.

    I am now adding a line to my signature that warns users not to use it. Maybe that'll help...
    Zhara and Va1ha11a like this.
    07-03-2012 07:12 PM
  10. Zhara's Avatar
    I completely agree, epidenimus. I was feeling charitable today so I attempted to provide assistance, but this really is getting old. It's nothing against just you, Yunqo, you have to understand that there are a ton of threads about this and it's kind of exhausting and frustrating.

    It doesn't help that Rom Manager is in the top 10 in the "Top Paid Apps" section of the play store, and no-one reads the reviews for our phone before downloading it. I have left a bad review on it, as have some other AC members, but it just doesn't matter. People want a quick and easy way to flash things because they don't want to do their research and wind up having to go through more trouble unbricking their phone than it would have been to just flash things themselves.

    It doesn't matter that we have it stickied and a ton of threads about how awful it is, because nobody reads first, they only come here after they screw things up. You would think if someone needs their phone so desperately they'd do a bit of research before screwing around with it. I know I did.

    /end rant
    epidenimus and Va1ha11a like this.
    07-03-2012 07:28 PM
  11. Va1ha11a's Avatar
    Yeah, I lurked for about 4 months before I did anything. Epi, good idea about the anti ROM manager signature. I'm gonna do that too when I get to a computer
    07-04-2012 08:26 AM
  12. Yunqo's Avatar
    I recall getting the "Question marks" as you state when i used KP500 before. Try right-clicking on the executable and select "Run as Administrator"
    Tried it, no help. As for everything else during the tutorial up to that part works fine. Maybe it would work if I knew what it was saying!
    07-04-2012 03:08 PM
  13. me2151's Avatar
    Tried it, no help. As for everything else during the tutorial up to that part works fine. Maybe it would work if I knew what it was saying!
    Install the Actual phone drivers first(i had to unbrick multiple times...)
    07-04-2012 03:14 PM
  14. Yunqo's Avatar
    Install the Actual phone drivers first(i had to unbrick multiple times...)
    I did, would going through teamviewer be an easier option? So you can see first hand what I'm getting.
    07-04-2012 03:25 PM
  15. lgrootnoob's Avatar
    well my optimus u rooted su installed got stuck at boot animation so i had adb access to it i installed flash_image to /system/bin now im trying to get syntax to restore my img files to the right partitions can someone help me there
    10-28-2012 11:37 AM
  16. Ranvir Sahota's Avatar
    My Hauwei U8180 is in a boot loop form Clockworkmod Recovery when I go to reboot recovery it gets to the the logo and stays there for a while but then goes back to ClockWorkmod recovery. When I do a hard reset the first stage is successful but the second is a fail and it says update fail. When I attempt to install a zip card form the sdcard it says no file found. I can backup, restore and advanced restore. Can anyone help me please? I really need help.
    01-28-2013 03:12 PM
  17. thewraith420's Avatar
    My Hauwei U8180 is in a boot loop form Clockworkmod Recovery when I go to reboot recovery it gets to the the logo and stays there for a while but then goes back to ClockWorkmod recovery. When I do a hard reset the first stage is successful but the second is a fail and it says update fail. When I attempt to install a zip card form the sdcard it says no file found. I can backup, restore and advanced restore. Can anyone help me please? I really need help.
    Well this is not the right forum for your phone so advise here will be limited...

    Ok so when you choose install zip from sd card it says no files found. Did you have a rom zip there that should show up?

    Tapatalk'n it from my VM670 running OM-Mandylion on LS670ZVJ firmware
    01-29-2013 01:40 AM
  18. hlxanthus's Avatar
    Can you mount USB to a pc? That way you can transfer an update.zip over to flash.
    01-29-2013 07:15 AM
  19. Ranvir Sahota's Avatar
    Well this is not the right forum for your phone so advise here will be limited...

    Ok so when you choose install zip from sd card it says no files found. Did you have a rom zip there that should show up?

    Tapatalk'n it from my VM670 running OM-Mandylion on LS670ZVJ firmware
    Not sure how can I check?
    01-30-2013 01:44 PM
  20. Ranvir Sahota's Avatar
    Can you mount USB to a pc? That way you can transfer an update.zip over to flash.
    Could you be able to tell me what program I should use and where to find the instruction? thankyou
    01-30-2013 01:46 PM
  21. epidenimus's Avatar
    How to install a driver from the manufacturer's website (clearly linked in the stickies, btw) and plug in a USB device? I'm sorry to tell you, but I don't think rooting is for you. Actually, Windows may not be a good fit either. Good luck.
    01-30-2013 03:35 PM
  22. prowlingfox's Avatar
    I've had a lot of issues with KP500 utils on Windows Vista / 7 systems. Try doing all of this on Windows XP. Last time I tried on XP, the program functioned correctly (it didn't go crazy with the "?"'s everywhere).

    - - - Updated - - -

    I've had a lot of issues with KP500 utils on Windows Vista / 7 systems. Try doing all of this on Windows XP. Last time I tried on XP, the program functioned correctly (it didn't go crazy with the "?"'s everywhere).
    01-31-2013 01:12 AM
  23. Ranvir Sahota's Avatar
    How to install a driver from the manufacturer's website (clearly linked in the stickies, btw) and plug in a USB device? I'm sorry to tell you, but I don't think rooting is for you. Actually, Windows may not be a good fit either. Good luck.
    what is stickies?
    01-31-2013 02:47 AM
  24. Ranvir Sahota's Avatar
    How to install a driver from the manufacturer's website (clearly linked in the stickies, btw) and plug in a USB device? I'm sorry to tell you, but I don't think rooting is for you. Actually, Windows may not be a good fit either. Good luck.
    what is stickies by the way? Also I can plug in my usb device.
    01-31-2013 02:48 AM
  25. hlxanthus's Avatar
    A lot if the advice you are receiving is not going to help you. This is a forum dedicated for the Optimus s only. So we don't have the necessary information about the device you have to help. But this what I can offer. Know that because I don't have this device all advice I give is not tested and may further damage your device. The steps below are fairly standard across all devices, but you should be prepared and informed.

    Does your phone have an sdcard? Do you have a computer you can plug the phone to via USB cable? You need to have some kind of rom file on your sdcard to fix anything. If not, track down something to put on it. Here is one rom I have found that "SHOULD" work for you if I have the right device in mind.

    http://forum.xda-developers.com/show....php?t=1259739

    Download that rom and gapps package (look for the 2 web links at the very top of the first post there) then load them onto you sdcard. From your clockwork mod recovery you need to perform a FULL wipe. Peform a factory reset, then under mounts and storage, format both system and boot. Now you need to install the rom and then the gapps package.
    01-31-2013 09:51 AM
50 12
LINK TO POST COPIED TO CLIPBOARD