08-08-2017 02:11 PM
364 ... 23456 ...
tools
  1. exProphecy's Avatar
    Can someone do me a favor please and check if there's a .nomedia file in your /storage/sdcard0/Android/data folder? It's hidden so make sure hidden folders are set to show. Something is still creating it on every boot on my phone causing issues with music.. so far my only solution is to use an app called Music Folder Player
    01-04-2013 10:02 AM
  2. epidenimus's Avatar
    Can someone do me a favor please and check if there's a .nomedia file in your /storage/sdcard0/Android/data folder? It's hidden so make sure hidden folders are set to show. Something is still creating it on every boot on my phone causing issues with music.. so far my only solution is to use an app called Music Folder Player
    Where are you storing your music? It should not be in ../sdcard0/Android or any subdirectory thereof. You should create a folder in /sdcard0 or /sdcard for music storage.
    01-04-2013 10:19 AM
  3. thekraven's Avatar
    Can someone do me a favor please and check if there's a .nomedia file in your /storage/sdcard0/Android/data folder? It's hidden so make sure hidden folders are set to show. Something is still creating it on every boot on my phone causing issues with music.. so far my only solution is to use an app called Music Folder Player
    Which recovery? epidenimus is correct on that point.
    01-04-2013 10:26 AM
  4. exProphecy's Avatar
    No no it's in a folder called music on the root of my SD card. But a post I made earlier explained that in some 4.1 roms, a .nomedia file is being generated every boot in the Android/data folder which can cause issues with gallery thumbnails etc. [SOLVED] Old pics not showing up in gallery suddenly - xda-developers. I'm not sure how it is affecting my music; it might be an issue with the media scanner itself on 4.1. Sadly (for me anyways), it looks like I'm the only one here having this problem..

    I'm using cwm blue recovery. Dont know which version exactly. Full wipes every time
    01-04-2013 10:48 AM
  5. prowlingfox's Avatar
    EDIT: This post is no longer relevant. Carry on.
    01-04-2013 02:51 PM
  6. ny355145's Avatar
    Thanks for the ROM, seems to be working great. I was wondering if there was anyway to disable the Seeder script you added to version 4. There seems to be some controversy at XDA regarding its effect on battery life.
    01-04-2013 08:13 PM
  7. Masterjakeway's Avatar
    Revol APN's
    <apn name="CDMA" numeric="310000" mcc="310" mnc="000" apn="0" user="" server="" password="" proxy="" port="" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="" type="*" />
    <apn name="Production" numeric="310000" mcc="310" mnc="000" apn="1" user="" server="" password="" proxy="" port="" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="http://mms.revol.us/revol/mms.php" type="mms" />
    <apn name="Android" numeric="310000" mcc="310" mnc="000" apn="internet" user="*" server="*" password="*" proxy="" port="" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="null" type="null" />
    <apn name="CDMA" numeric="31000" mcc="310" mnc="00" apn="1" user="4199601864@myrevol.com" server="null" password="revol" proxy="null" port="" mmsproxy="" mmsport="" mmsprotocol="2.0" mmsc="http://mms.revol.us/revol/mms.php" type="mms" />
    01-05-2013 02:09 AM
  8. thekraven's Avatar
    Thanks for the ROM, seems to be working great. I was wondering if there was anyway to disable the Seeder script you added to version 4. There seems to be some controversy at XDA regarding its effect on battery life.
    Just delete the 11Speedy script in the system/etc/ini.d/ folder and reboot.

    It's more likely to simulate the performance governor. So keep an eye on sleep and time @ frequencies.
    flapjack.fiasco likes this.
    01-05-2013 03:19 AM
  9. alimalimbaev's Avatar
    Camera is not working ...
    01-05-2013 08:39 AM
  10. eletendre84's Avatar
    Camera causes gallery to FC. On build 4. Worked fine on build 3

    Sent from my LG-LS670 using Android Central Forums
    01-05-2013 09:16 AM
  11. thewraith420's Avatar
    Camera causes gallery to FC. On build 4. Worked fine on build 3

    Sent from my LG-LS670 using Android Central Forums
    ^--+1 same issue here. Worked on 3 not on 4.

    Tapatalk'n it from my VM670 SlimBean style on LS670ZVJ firmware
    01-05-2013 11:34 AM
  12. thekraven's Avatar
    oops, i think i uploaded the wrong one build 4.
    01-05-2013 04:15 PM
  13. inceyet's Avatar
    oops, i think i uploaded the wrong one build 4.
    Lol no worries

    Sent from my LG-VM670 using Android Central Forums
    01-05-2013 04:28 PM
  14. thekraven's Avatar
    Added a temp fix for the camera in the OP. It was the libcamera.so. The next build will have more fixes.
    01-05-2013 05:50 PM
  15. alimalimbaev's Avatar
    Thanx!!!
    01-05-2013 10:52 PM
  16. flapjack.fiasco's Avatar
    Loving this ROM! Great work as always. I seem to be having the radio issues from sleep like in Bobz ROM. If the phone goes into deep sleep, I have to restart to get mobile data back. No big deal really, but I didn't see any mention of it in the OP, or in any subsequent posts. I'm running build 3.

    Sent from my LG-VM670 using Tapatalk 2
    01-06-2013 09:27 AM
  17. exProphecy's Avatar
    don't know if this has been brought up.. but I don't think the start up tweaks are functioning yet right? it sets but when you reboot, it reverts back
    Silas178 likes this.
    01-08-2013 02:18 PM
  18. lerxst_x's Avatar
    Anybody have MMS working on Sprint?



    Sent from my LG-LS670 using Android Central Forums
    01-08-2013 07:46 PM
  19. chedder66's Avatar
    Anybody have MMS working on Sprint?
    Doesn't work for me yet either.

    Does speaker phone work for others? On SlimRom I get a reboot and CM 10.1 JBC all I get is static.

    Thanks for the great ROM though!
    01-08-2013 09:24 PM
  20. gingerc76's Avatar
    Tried this rom on Tuesday morning, couldn't get the gapps to flash though. I'll try it again sometime today. By the way, I have cai. Love that rom as well but wanted to do the slimrom

    Sent from my LG-LS670 using Xparent Purple Tapatalk 2
    01-08-2013 11:55 PM
  21. alimalimbaev's Avatar
    HI! I have flashed SlimRom Build 4, then flashed temp fix for camera build 4 Camerafix.build4.slimrom.zip, but there there's no camera's icon!?!
    01-09-2013 01:16 AM
  22. thekraven's Avatar
    try wiping cache.
    01-09-2013 03:05 AM
  23. jonny5449's Avatar
    Will next build be 4.2.1?

    Sent from my LG-LS670 using Tapatalk 2
    thekraven likes this.
    01-09-2013 06:54 AM
  24. alimalimbaev's Avatar
    Yes, really good release! Thanx to thekraven, and I think it'd be better if mic of headset worked!
    01-09-2013 10:15 AM
  25. alimalimbaev's Avatar
    I have installed the ROM, did factory reset, wiped data and installed Camerafix.zip, but still theres no cameras icon. Maybe I did something wrong!?!
    01-09-2013 10:03 PM
364 ... 23456 ...

Similar Threads

  1. [ROM][JB][WIP] CyanogenMod 10 for LG-P505/506
    By Oathkeeper1212 in forum AT&T LG Phoenix/Thrive
    Replies: 468
    Last Post: 07-22-2014, 12:53 AM
  2. [ROM]{ICS] Oxygen 3.0 for LS670 ZVD
    By thekraven in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 133
    Last Post: 10-08-2013, 09:56 PM
  3. [ROM][Sense 2.1] WildHeroC for LS670 ALPHA 0
    By drewwalton19216801 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 123
    Last Post: 08-26-2012, 07:33 PM
  4. Roms for ls670?
    By Jonas2 in forum LG Optimus Series
    Replies: 1
    Last Post: 07-21-2012, 10:01 AM
  5. Redemption Rom 2.0.3 works better for me
    By sonar_chris in forum Incredible Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 09-24-2010, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD