05-21-2011 12:51 PM
700 ... 1819202122 ...
tools
  1. sfhub's Avatar
    Yes it kicked out of shell. when I tried to restart adb shell it tells me "error: device not found"
    That most likely means you installed the OTA VC update from Sprint.

    You need to revert back to V9 if you want to root.

    Instructions are in my signature.
    02-20-2011 11:43 AM
  2. cmyasika1's Avatar
    That most likely means you installed the OTA VC update from Sprint.

    You need to revert back to V9 if you want to root.

    Instructions are in my signature.
    I will try again.

    I performed the steps again and still giving the same error. I am really frustrated. Can someone help?
    02-20-2011 01:57 PM
  3. monster99105's Avatar
    Does my Battery need to be fully charged?
    02-20-2011 03:20 PM
  4. blegler's Avatar
    noob here. accepted the OTA update while rooted with z4root. i believe i have everything set up and installed in the right places, but everytime i try to complete step h in the v9 recovery tut, i get the message "the system cannot find the file specified". run checksum and get
    ; SlavaSoft Optimizing Checksum Utility - fsum 2.52.00337 <www.slavasoft.com>
    ;
    ; Generated on 02/11/11 at 17:23:24

    DO NOT get the long string of numbers under the generated line
    Where did i screw up?
    *edit* it would appear that i don't have any .cab files when i download from the zefie link, hence no rename?
    02-20-2011 04:49 PM
  5. cmyasika1's Avatar
    I reverted back to v8 stock and used lg updater to go to VC. tried the process again and still nothing. Any ideas?
    02-20-2011 05:07 PM
  6. sfhub's Avatar
    I reverted back to v8 stock and used lg updater to go to VC. tried the process again and still nothing. Any ideas?
    Did you restore the V9 Recovery image (steps 26-30 of the How to unroot thread)?
    02-20-2011 06:04 PM
  7. sfhub's Avatar
    noob here. accepted the OTA update while rooted with z4root. i believe i have everything set up and installed in the right places, but everytime i try to complete step h in the v9 recovery tut, i get the message "the system cannot find the file specified". run checksum and get
    ; SlavaSoft Optimizing Checksum Utility - fsum 2.52.00337 <www.slavasoft.com>
    ;
    ; Generated on 02/11/11 at 17:23:24

    DO NOT get the long string of numbers under the generated line
    Where did i screw up?
    step (h) has 4 commands. Could you provide the output of each command?
    02-20-2011 06:06 PM
  8. sfhub's Avatar
    I will try again.

    I performed the steps again and still giving the same error. I am really frustrated. Can someone help?
    Which steps did you perform?
    02-20-2011 06:07 PM
  9. cmyasika1's Avatar
    I force flashed v8 and went by the guide. Still not working even with using LG Updater.

    Did not update OTA. Restored V9 Recovery image and used the LG updater. What files do we need in update.zip?
    02-20-2011 06:30 PM
  10. sfhub's Avatar
    I force flashed v8 and went by the guide. Still not working even with using LG Updater.

    Did not update OTA
    There are no instructions that suggest you force flash V8. Which instructions are you following?

    Be specific, as in link to the instructions, and say what steps you did.

    Also say what you want to accomplish.
    02-20-2011 06:39 PM
  11. blegler's Avatar
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Kady 2.0>c:

    C:\Users\Kady 2.0>cd \KP500-Utils-EN-v0.4.2

    C:\KP500-Utils-EN-v0.4.2>ren LS670ZV9_20.S9_20.P60671.cab LS670ZV9.cab
    The system cannot find the file specified.

    C:\KP500-Utils-EN-v0.4.2>dir
    Volume in drive C has no label.
    Volume Serial Number is C89C-51E0

    Directory of C:\KP500-Utils-EN-v0.4.2

    02/20/2011 06:19 PM <DIR> .
    02/20/2011 06:19 PM <DIR> ..
    02/20/2011 05:12 PM 155,648 Inf_WebDnld.dll
    02/20/2011 05:12 PM 424,960 KP500-Utils-EN.exe
    02/20/2011 05:12 PM 86,016 LGMobileDL.dll
    02/20/2011 05:12 PM 450,560 LGMUpgradeDL.dll
    10/22/2010 01:40 AM 98,992,533 LS670ZV9_20.S9_20.P60671.wdb
    10/22/2010 01:40 AM 882 LS670ZV9_20.S9_20.P60671.wdh
    10/19/2010 02:34 PM 483,437 LS670_W_0_0_2_0.dll
    7 File(s) 100,594,036 bytes
    2 Dir(s) 241,243,295,744 bytes free

    C:\KP500-Utils-EN-v0.4.2>
    i appreciate all the help and admire all the help you have given to others.
    02-20-2011 06:45 PM
  12. cmyasika1's Avatar
    Correction I meant v9 not v8. sorry
    02-20-2011 06:48 PM
  13. sfhub's Avatar
    C:\Users\Kady 2.0>cd \KP500-Utils-EN-v0.4.2

    C:\KP500-Utils-EN-v0.4.2>ren LS670ZV9_20.S9_20.P60671.cab LS670ZV9.cab
    The system cannot find the file specified.

    C:\KP500-Utils-EN-v0.4.2>dir
    Volume in drive C has no label.
    Volume Serial Number is C89C-51E0

    Directory of C:\KP500-Utils-EN-v0.4.2

    02/20/2011 06:19 PM <DIR> .
    02/20/2011 06:19 PM <DIR> ..
    02/20/2011 05:12 PM 155,648 Inf_WebDnld.dll
    02/20/2011 05:12 PM 424,960 KP500-Utils-EN.exe
    02/20/2011 05:12 PM 86,016 LGMobileDL.dll
    02/20/2011 05:12 PM 450,560 LGMUpgradeDL.dll
    10/22/2010 01:40 AM 98,992,533 LS670ZV9_20.S9_20.P60671.wdb
    10/22/2010 01:40 AM 882 LS670ZV9_20.S9_20.P60671.wdh
    10/19/2010 02:34 PM 483,437 LS670_W_0_0_2_0.dll
    7 File(s) 100,594,036 bytes
    2 Dir(s) 241,243,295,744 bytes free

    C:\KP500-Utils-EN-v0.4.2>
    i appreciate all the help and admire all the help you have given to others.
    The reason the rename command "ren" failed is you do not have the cab file from Zefie's archive downloaded correctly.

    After performing step (f) you should have had a file named
    LS670ZV9_20.S9_20.P60671.cab
    Instead, you have a file named
    LS670ZV9_20.S9_20.P60671.wdb
    This is a leftover temporary file from the flash process. It isn't a file that you downloaded from Zefie's archive.

    I suggest you perform this step from a command prompt:
    c:
    cd \KP500-Utils-EN-v0.4.2
    del LS670*.*
    Then restart from step (f)

    For step (f), right click on the link to the cab file and select "Save Target As...", then in the folder dialog, navigate to C:\KP500-Utils-EN-v0.4.2 and click "Save"
    02-20-2011 06:56 PM
  14. sfhub's Avatar
    I force flashed v8 and went by the guide. Still not working even with using LG Updater.

    Did not update OTA. Restored V9 Recovery image and used the LG updater. What files do we need in update.zip?
    I don't understand, if you never did the OTA VC update, why were you reverting to V9?
    02-20-2011 07:04 PM
  15. blegler's Avatar
    ok. downloaded new set of .cab files, and have extracted them to the kp500 folder. no .cab files show up in the kp500 folder, only a .dll and a .wdh and a windows .wdb file. am i getting the full download?
    02-20-2011 07:08 PM
  16. sfhub's Avatar
    ok. downloaded new set of .cab files, and have extracted them to the kp500 folder. no .cab files show up in the kp500 folder, only a .dll and a .wdh and a windows .wdb file. am i getting the full download?
    Don't extract the cab file. Just save the cab file as is.
    blegler likes this.
    02-20-2011 07:09 PM
  17. blegler's Avatar
    ok. re-downloading directly to kp500 folder
    02-20-2011 07:13 PM
  18. blegler's Avatar
    GOT IT! lg updater is running. should be good, but i may (probably) be back. thanks again!
    02-20-2011 07:20 PM
  19. cmyasika1's Avatar
    I don't understand, if you never did the OTA VC update, why were you reverting to V9?
    because I cannot get adb after ./rageagainstthecage
    02-20-2011 07:39 PM
  20. sfhub's Avatar
    because I cannot get adb after ./rageagainstthecage
    I've only seen that happening if you accepted the OTA VC update, however you say you haven't accepted the OTA VC update.

    The reason I'm asking is it makes a difference what steps you took to get where you are and your symptoms don't match the path you are describing.

    What do you currently have installed V9 or VC?
    02-20-2011 07:44 PM
  21. blegler's Avatar
    i'm back. sorry. recovery to v9 successful. trying to unroot, and get stuck at $ su says permission denied. any help?
    can i just force flash the VC while still rooted?
    02-20-2011 07:54 PM
  22. cmyasika1's Avatar
    i'm back. sorry. recovery to v9 successful. trying to unroot, and get stuck at $ su says permission denied. any help?
    can i just force flash the VC while still rooted?
    Software version vc
    02-20-2011 08:00 PM
  23. cmyasika1's Avatar
    software version VC
    02-20-2011 08:03 PM
  24. blegler's Avatar
    sorry, don't understand what you mean by 'software version VC'. please expand?
    02-20-2011 08:07 PM
  25. cmyasika1's Avatar
    The latest update
    02-20-2011 08:13 PM
700 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD