1. matt1995's Avatar
    Can some help me everytime I get a call I answer it but the it says the persons name and to press one to anwser is there a way to stop this
    Sent from my LS670 using Tapatalk
    07-07-2011 08:00 PM
  2. KSmithInNY's Avatar
    1) i renamed the thread. "help" deosnt accurately describe the issue so people will be more likely to overlook your question.
    2) i moved it to the regular area because it doesnt have to do with rooting/roms/hacks

    Answer - It's a setting in google voice. To disable you need to log into the webpage from a PC browser then it's in the settings somewhere. I'm sure someone can point you directly to it but 45 seconds of searching in the google voice settings on the webpage will turn it up i promise.

    bigsupersquid likes this.
    07-07-2011 08:03 PM
  3. KSmithInNY's Avatar
    log into google voice from a PC, click the sprocket in upper right hand corner, select voice settings, click the "calls" tab, turn call screening to off.
    07-07-2011 08:13 PM
  4. matt1995's Avatar
    Thank lol your a genius

    Sent from my LS670 using Tapatalk
    k72 likes this.
    07-07-2011 08:14 PM
  5. KSmithInNY's Avatar
    Thank lol your a genius

    Sent from my LS670 using Tapatalk
    Lol my girlfriend would argue with you on the genius comment! I try to convice her every day but always fail

    In reality the whole press 1 thing drove me nuts when google voice first launched a couple of years ago so I feel your pain. Enjoy the phone!
    bigsupersquid likes this.
    07-07-2011 08:31 PM
  6. firedroidguy's Avatar
    Ok here is another Google Voice question. How do I get my texts to goto GoSMSPro like I want them to and not to Google Voice?
    07-07-2011 10:25 PM
  7. matt1995's Avatar
    You have to not integrate it with your sprint account

    Sent from my LS670 using Tapatalk
    07-08-2011 03:10 AM
  8. Soccerboy496's Avatar
    I disabled call screening, but it is still asking me to press 1 to accept. What should I do?\
    01-08-2014 02:53 PM
  9. jdrd381's Avatar
    I go to google voice on PC and go into settings and there isn't a calls tab. Is there another way or another app causing this?
    06-04-2014 04:26 PM