1. Smoqr's Avatar
    So everything was fine until I updated the phone a day or two ago, now it will no longer charge via USB plugged into my PC. Additionally the PC doesn't recognize the phone, it tries to run "new hardware setup" and fails... however I don't really want to install anything on the PC to access the phone, I just want it to charge like it did before the update.

    Any suggestions? Thanks in advance!
    09-20-2011 08:20 AM
  2. mesocyclone's Avatar
    I'm having the same issue. Posted about it in the main Gingerbread thread but got a predictably **edit: unhelpful** response.

    I don't have a standard wall charger here, at my desk. I do have a display with USB ports that don't have an upstream connection to the PC, so they only provide power. I'd been charging this way until the OTA Gingerbread update, at which point it stopped working. The cable is known-good.

    Plugged the cable into the PC directly, Windows was unable to install the driver, still no charge. Changed to USB debugging mode with the cable still plugged in, phone started charging. Was able to toggle back and forth and the phone continued to charge. No matter which state it's in when plugging into the PC, it won't charge until toggling the USB debug setting.

    I do not have the original factory USB charger kit with me. Up until now any old micro USB would work. Guess I'll have to dig that out and test.

    Update: Previously the phone indicated it was charging, but the charge level kept dropping when connected to the PC. After updating the driver, it's now actually charging. LG drivers are here.
    Smoqr and Tricker126 like this.
    09-20-2011 08:57 AM
  3. Smoqr's Avatar
    What is this USB debug setting?

    Ah, I saw your edit, that works.

    Kinda ridiculous that you now have to install a driver to charge the phone.
    09-20-2011 09:00 AM
  4. mesocyclone's Avatar
    Kinda ridiculous that you now have to install a driver to charge the phone.
    Agreed. This also works when the phone is turned off now, where before plugging into USB with the phone off just booted it. Slowly. Not sure what's up with that.
    09-20-2011 10:19 AM
  5. zymos's Avatar
    At work, I can't install any drivers (networked, need admin privileges).
    Before the update, I just plugged in USB, and not only would it charge, but storage worked with no drivers/hardware found message etc. (this is on XP ,BTW).

    HOWEVER, yesterday, I left the phone plugged in and periodically checked the batter level in "status".
    Although it said "discharging", and the battery icon did not show it charging, the percent charged actually increased, but really slowly- maybe 1% in a half hour with the phone just sitting there with display off.

    I do have a wall charger which works fine, this all sucks, but is minor compared to not having 3G working...
    09-20-2011 10:50 AM
  6. AndroidJerryyyyy's Avatar
    Mine is charging fine after the update. On the "Spare Parts" application there is a bit more detail on the battery. Also icon when charging has a very very tiny lightning bolt.
    09-20-2011 11:32 AM
  7. dcruff14's Avatar
    After only a couple of days, I had the same battery problem. I went in to the Verizon store and they said that another customer had the same problem and they replaced his battery and it worked fine. So they replaced my battery and it worked fine too. Or so I think...
    There may be another problem here at work. I have many different chargers and cables for charging mine and my wife's Droid phones. They've supposedly standardized the USB port to allow more flexibility in charging all of these phones. However, many Bionic owners have found that only select chargers and cables will work. Most of my chargers will not charge my Bionic. Also, I was used to plugging in my Bionic to my powered USB hub attached to my computer. It always worked in the past with my other phones (Samsung Galaxy, Motorola Droid 1). It was great because I could shut down my computer and the phone would still charge. With the Bionic, the phone stops charging when I shut down the computer. What's even more annoying, is that this was unexpected! I get up in the morning and go about my day only to find that my Droid was not charged. Now I have to look at the charging battery indicator every time that I plug in my phone to make sure that it is actually charging. My BMW motorcycle has a factory installed USB port so that riders can charge their phones on the road. I haven't tried it yet, but I'm concerned that it might not work either.
    Back to the bad battery issue - maybe my battery wasn't bad after all. Maybe the phone had just died while plugged into my powered USB hub. I don't know because I didn't know about this flaky issue at that time.
    10-02-2011 10:31 AM
  8. xplode196's Avatar
    My phone won't charge either....maybe it's just a bug in the phone and it's actually charged? Gonna test it out today, I'll let you know what's up. I use primarily a wall charger.
    10-03-2011 06:35 AM
  9. SoquelRich's Avatar
    Not sure where to post this, but this thread seems related, so here goes.

    Android 5.1. Happening on each of 3 different known good chargers. Phone shows battery icon with lightning bolt, but charge doesn't increase. In settings, battery says "not charging". Power off immediately reboots. All symptoms the same when in safe mode. Using the turbo charger, if I unplug then plug it back in, phone says "Turbo charger detected" then behaves as above (%# doesn't increase, battery setting says "not charging").

    Has happened twice before over the past year or so. In both cases, after a few days it started charging correctly on same set of chargers. Associated with Android updates maybe--looks like 5.1 just came down. And ideas what to do?
    04-17-2016 01:13 PM
LINK TO POST COPIED TO CLIPBOARD