1. sssj408's Avatar
    hi i have the optimus s , rooted on 2.2 with custom cricket firmware
    today sprint sent out there update and now its keeps prompting me to update , which obviously will remove what i have set up .

    how can i make it to where it doesn't ask me anymore to update my phone ?
    09-20-2011 11:29 PM
  2. sfhub's Avatar
    Try clicking "more info" then pulling your battery.
    sssj408 and Jessicalt1 like this.
    09-20-2011 11:47 PM
  3. sssj408's Avatar
    well its been ten minutes and so far good , ill leave a post if anything changes . thx man that update thing is annoying
    09-21-2011 12:03 AM
  4. sssj408's Avatar
    i have another question , i have pdanet and easytether , both paid editions. every ten to thirty minutes my internet on the computer just shuts off (when I'm tethered) and i have to reset the connection

    when it works for a long time it says dns not verified (1,0) , and when it connects and says "Connected" it lasts for less then 1 minute . besides setting up attoalt and a script to reset the connection is there a way to make it stop disconnecting? Its really obnoxious and no matter how much i search online i cant get anything to work here is what Ive tried

    i have turned off all syncing .
    no other apps open while tethered
    reinstalling legacy drivers and easytether and pdanet
    throwing my phone into the wall and stomping on it
    only having easytether or pdanet on the phone and no other apps

    none of this has worked , and i now that im on my second phone i think it would be nice to finally fix this

    please any help would be greatly appreciated .


    ++ also pdanet stays connected even though the internet disconects on the computer side(its still on on the phone side, just not computer) i just have to reset it and close and reopen pdanet to work

    ++ the easytether app freezes and stop responding and has to be force closed, only stays on for about 10 minutes
    09-21-2011 12:14 AM
  5. sfhub's Avatar
    Not familiar with how those programs implemented the interface. It sounds like either there is a timeout somewhere or those apps are getting killed off by Android for inactivity.
    09-21-2011 01:25 AM
  6. sssj408's Avatar
    idk some people don't have a problem , allot do . there is no pattern to it and seems that there is no way to read a log or find out why
    09-21-2011 01:43 AM
  7. c4manceph's Avatar
    I've seen this previously on a few occasion and often times the culprit is the drivers. I see that you have reinstalled the legacy drivers, but I would encourage you to take another look at those.

    Go to the computers manufactures website and find the latest drivers there. If the drivers found there are the same ones you are already using then I would suggest trying the following:

    Installing the drivers executable files in Vista compatibility mode and if that doesn't help try installing them in XP compatibility mode.

    If this doesn't do the trick then I would suggest trying a previous version of the drivers. Install these normally and if that doesn't help preform the same steps as above with this older set of drivers.
    09-21-2011 07:39 AM
  8. sssj408's Avatar
    ok so i tried the previous version of pdanet and every ten minutes i get the blue screen of death , i examined the dump file and pdateth.sys driver failed repeatedly . gonna try easytether now


    tried easytether and it was the same as the new version worked for 10 minutes then had to force close
    09-21-2011 12:29 PM
  9. sssj408's Avatar
    i have tried everything , i originally had windows 7 pro 64 bit on the computer and moved back to windows xp 64 bit .. no compatibility mode (-:
    09-21-2011 12:31 PM
  10. liamstanley's Avatar
    Had the same problem but again went to lg site for my drivers. Running windows 7 ultimate 32 bit.
    I researched it, and found something for it on xda but i dont have a link sorry if you have lg optimus s why not just get rebornrom and use built in hotspot widget. You should have no problems. Only thing i find wrong with that is with downloads, it slows down over time. But for normal browsing its fast. And you can use this directly to the ps3
    Just trying to give direction :P hope i helped

    Sent from my LS670 using Tapatalk
    09-21-2011 08:35 PM
  11. OldSchoolTechHead's Avatar
    Hi Everyone,

    For: sssj408 - Re: "DNS Not Verified" Error Message


    This network error's interesting from a technical angle.

    PDANet Version 3.02 generates the above error on my XP SP2 PC, tethered via USB cable using a HTC Wildfire Android Phone (Version 2.2.1).

    I'm guessing Optimus S phones use a similar android operating system, but you'll have to forgive me guys since I'm no expert in "droid" phones. My background's in programming and PC support.

    Okay, firstly - "DNS not verified" only appeared after I upgraded to PDANet 3.02. This error message is generated by PDANet itself, not XP, not the Android O/S. Unfortunately, "June Fabrics" who appear to be the company making PDANet Adapter do not list a solution for this error message on their website. To be fair, they do have an option to contact them via email, so I would suggest anyone with the paid version of PDANet contact them direct via this means. (Please post their reply here if you can, I'd be interested to know what the makers have to say...)

    I read sssj408's post carefully. It looks to me like he/she has some fundamental issues with the network configuration (client side) and possibly, the dreaded "drop outs" that all wireless phones can experience. I say this, because "DNS not verified" is not a critical error. I can still obtain internet access.

    DNS itself (in most cases) means we use Google Public DNS Servers to resolve (or translate) the websites we visit. Domain Name System serves as phone book for the Internet by translating human-friendly computer hostnames into IP addresses. Two types of IP addresses are resolved:

    192.0.32.10 (IPv4) - old style
    2620:0:2d0:200::10 (IPv6) - new style

    In practice, this means our client software (the network TCP stack that sits on our main PC) needs IPv4 and IPv6 installed. PDANet installs its own "broadband" adapter, however, I noticed IPv4 and IPv6 protocols do not appear to be installed as part of the PDANet TCP stack... Curious, no?

    The good news is... we can improve and test the network configuration easily on modern PCs. There's also a very simple way to boost signal strength on droid phones upto 200 % (thus, almost banishing dreaded "dropouts" that sssj408 appears to be experiencing.

    Okay - here are the instructions to quickly test your TCP/IP configuration on your XP laptop, or PC (I'm certain later versions of windows will have similar Network Diagnostics)

    Step 1:

    Go to> Start > Help & Support > Network Diagnostics > Scan Your System (Ensure scan options set to all) Post results here if you have time.

    Step 2:

    Add DNS Google Public Servers to your PDANet Adapter settings (TCP/IP stack).

    In Control Panel > Network Connections:

    Find PDANet Broadband Adapter

    Right Click Select: "Properties" from pulldown menu.

    A new window will pop up. Double-click on "Internet Protocol TCP/IP "
    or "Internet Protocol Version 4 (TCP/IPv4)" (if installed).

    Another new window pops up. Leave "Obtain IP address automatically" SELECTED.

    Look at the lower grouping of greyed-out boxes. Select the radio button for "Use the following DNS server addresses:".

    Type 8.8.8.8 into the preferred DNS server slot.

    Type 8.8.4.4 into the alternate server.

    Click "OK" on the properties window.

    Boost Your Phone Antenna Signal By 100-200 %

    Okay, this solution sounds bizarre, but its been proven to work on the Net. I think the guy who discovered it is a scientist or engineer... Anyway, its very low-cost, easy to implement and easy to measure.

    After tethering and starting PDANet on the phone side, sit your phone in a small aluminum pot. Yes! A saucepan will do. The pot acts like a satellite dish, collecting and amplifying the signal sent from your ISP mast. (I get no dropouts at all using this method). On fast servers, I've noticed speeds of 240 kbps can be achieved. Pretty good for a barebones connection.

    Other little tweaks: Use firefox or chrome as your browser. I go with firefox since it can "customized" to render webpages faster. (Many guides exist online to show you how).

    Where I Am Now...

    Using network diagnostics, I get a single FAILED statement:

    DNSServerSearchOrder (FAILED) - However, the secondary Google DNS Server (8.8.4.4) is reported as working, so it seems to be a non-critical error.

    I still need to install IPv6 and IPv4 protocols as part of the PDANet Adapter "stack". I'll report back here if this solution works or not.

    Flush and check your DNS Cache Resolver easily with these commands:

    From command prompt > run > cmd.exe > Type ipconfig /all (shows current network config status)
    Type in the command "ipconfig /flushdns"
    Result : Successfully flushed DNS Cache Resolver (clears bad results).

    Kind Regards, OldSchoolTechHead
    hamagc likes this.
    11-03-2011 09:52 AM
  12. OldSchoolTechHead's Avatar
    Hi Everyone...

    I should have mentioned in last post, it's better to be connected to run Network Diagnostics, because this handy microsoft utility will test all the servers (including DNS ) and report their status.

    Today, I had chance to install IPv6 (IPv4 appears to be already installed on my system)

    Here's the instructions for installing IPv6 and IPv4 (protocols that appear to be essential to resolve DNS addresses):

    Install IPv4

    IPv4 is built into Windows XP TCP/IP stack. You need to have a Windows disk and reinstall your protocol stack.

    Goto: Add/Remove Programs> Window's components > Networking services > Details > then check Internet Gateway Device Discovery and Control Client > then OK

    It'll likely Windows will ask for Window's Disk (Operating System Disk, System Disk) to complete installation.

    To install IPv6:

    Click Start > All Programs> Accessories >Command Prompt.

    At the command prompt, type netsh int ipv6 install and press the Enter key on your keyboard.

    Close the Command Prompt window. Reboot.

    Okay, so I installed above protocols, re-connected with PDANet and got the same darn error message... But... Network Diagnostics now PASSES DNSSearchOrder.... Internet speed appears unaffected... Hmm...So, who's right? PDANet or Microsoft?

    Well, I worked as a qualified PC Technician for over 5 years and came across the occasional "ghost" error message. Even big companies with well-tested software can generate these ghost messages. Programmer's call them "false positives", techies call them "misreports". My network configuration is not in perfect shape... but... This looks like a false positive to me.

    I can't be 100% sure unless I (or someone with the paid PDANet Version) liaises with PDANet Developers themselves.. Who knows? Someone from PDANet may decide to answer on this forum?
    I'd welcome their input.

    Kind Regards, OldSchoolTechHead
    11-04-2011 07:24 PM
  13. OldSchoolTechHead's Avatar
    Hi Everyone

    Today I logged onto the Net using PDANet 3.02 - No error message!
    "DNS Not Verified" has dissappeared....

    This fix appears to be due to IPv6 and IPv4 protocols installed as part of the PDANet Broadband Adapter, using the "signal boost method" described in previous post.

    To help anyone using USB tether on Android Phones, here is my Ipconfig Readout (Go to command prompt, enter ipconfig /all to generate it).

    To assist everyone, highlighted in RED is what Win XP tells me about Google DNS Servers. Notice
    both old style IPv4 (eg: 8.8.8.8) and new style IPv6 (eg: fec:0:0:0:ffff::1%1%) IP addresses are being displayed.

    Note: If anyone decides to post ipconfig readouts, please remember to blank out your physical IP address. I think these can be misused by hackers!

    Kind Regards, OldSchoolTechHead
    11-19-2011 09:14 AM
  14. ral77's Avatar
    I was having this same problem today (unable to get connected to internet on pc that was tethered via usb and PDANet, getting "DNS not verified (1,1)" message. I had gotten this message many times in the past, but was always able to get the pc connected to internet fine despite seeing that message from PDANet. Today, no connection on pc (tho connection to the internet was fine on the phone, and when I clicked "Connect" on the PDANet icon in the system tray of the pc, I would initially get a "Connected!" pop-up response from PDANet, before I would subsequently get the "DNS not verified" pop-up).

    I tried PART of OldSchoolTechHead's fix - I entered the 8.8.8.8 and 8.8.4.4 addresses for primary and secondary google DNS servers into the pc's PDANet adapter properties, but that didn't seem to help. While I was poking around, I happened to click on the "About PDANet for Android" option in the context menu of the pc's PDANet system tray icon, and besides a little dialog box popping up that gave the version of PDANet that I was running (3.02), it also had a little "Test" button on the same screen. Ah ha! I clicked the "Test" button, and it ran a little diagnostic, told me "no connection", and told me to un-check the "Use Google DNS" option in the "Settings" menu of the tray icon, so I unchecked that option, as directed.

    That did the trick! Awesome......

    On a Samsung Prevail running Froyo 2.2, tethered to a Win 7, 64-bit system....
    12-13-2011 10:41 PM
  15. jefboyardee's Avatar
    Maybe try Klink - Tether without root, works all day long for me...
    12-14-2011 07:40 AM
LINK TO POST COPIED TO CLIPBOARD