1. lgos's Avatar
    Is anyone else not able to use ad-hoc networks made by other computers with their optimus after the ZVH update?

    Just trying to see if im the only one or if this is an optirom only issue with out having to reflash to grom to test.

    Note: Not with tethering phone-> computer, with a network made on a desktop to be broadcast to other devices to allow other devices to use its(the desktops) internet computer-> phone.
    10-18-2011 11:18 PM
  2. sfhub's Avatar
    You were able to use use your WiFi to connect to an Ad-Hoc network prior to ZVH?

    I didn't think many Android phone supported that because of a generic problem with wpa_supplicant. Somebody recompiled it with ad-hoc support for another platform, but I doubt that would have been in there before (and obviously you are saying it isn't in there in ZVH)
    10-19-2011 11:08 AM
  3. lgos's Avatar
    I was. I tried to add the wpa_supplicant file from cm7 to the rom but it did not fix the issue
    10-19-2011 12:48 PM
  4. lgos's Avatar
    Called sprint about it:
    "Have you tried removing the battery and putting it back in?"
    10-19-2011 01:09 PM
LINK TO POST COPIED TO CLIPBOARD