1. nrothschild's Avatar
    Several weeks ago my Optimus S stopped charging off my car battery.

    It DOES charge via my USB port on my Win XP laptop

    It DOES charge via 3 different AC adapters, including the supplied LG adapter with a USB socket, using both the supplied USB cable and a spare cable.

    It will NOT charge when connected to a 12V battery (car battery or an SLA battery I used for this test) and any of 3 12VDC/USB adapters I have, using either USB cable that works when plugged into the supplied LG 120VAC/USB adapter. All these 12VDC/USB adapters will power my iPod and charge my Bluetooth Motorola H720 headset.

    It will NOT charge when connected to a Griffin wall socket 120VAC/USB socket adapter, or my Apple iPod wall socket adapter using the same known good LG USB cable or the spare cable. The Griffin 120VAC/USB wall socket adapter does charge my Bluetooth headset and iPod so that is working correctly.

    I do not recall exactly when I updated the Optimus software but probably around when I started having these charging problems. I'm using V2.3.3 and LS670ZVH

    Turning on USB debuging does NOT solve this problem.

    Any suggestions or even insights as to why this phone is now so picky about it's charger would be appreciated. How, for example, does it know what the power source is via the supplied cable- AC or DC? And why does the Griffin AC/USB adapter not work?
    10-27-2011 07:50 AM
  2. sfhub's Avatar
    The charging milliamp requirements changed in the GB update. That is why some chargers work and others don't.

    If you want your old behavior, use this post:
    http://forums.androidcentral.com/lg-...available.html
    10-27-2011 11:36 AM
  3. ttenpas's Avatar
    sfhub, Do you know what the new charging requirements are? I guess I'm going to have to get a new car charger, but I'd like to know if it's going to work before I buy it.
    Thanks.
    10-27-2011 01:15 PM
  4. DoesItMatter's Avatar
    Check the output rating.

    Look for one that says 5V and 1.0Amp output

    500ma or less won't charge the phone, best it will do is keep it from losing charge
    10-27-2011 02:11 PM
  5. ColoradoSteve's Avatar
    I'm in the same boat.

    My chargers in the car are 1amp. Doesn't work. I'm thinking of getting a 500-700ma charger for the car, but I want to make sure it will work before I drop the coin.

    Wall chargers I use is 700ma and works great. I think that the LG chargers are 700ma. USB usually charges at 100-500ma and that works once the right drivers were installed on the computer.

    Can anyone that successfully charges in the car check their output rating on the plug?
    10-27-2011 05:09 PM
  6. mkbruin's Avatar
    The trick I found is to
    1) plug in the phone
    2) turn the power off
    3) phone restarts on its own

    then it magically starts charging again.
    robibby likes this.
    10-27-2011 05:34 PM
  7. Cort's Avatar
    I have the same problem also with my Optimus S and car charger, i was thinking the charger died on me but as i read from here its the GB update. Great update but sadly has its quirks

    I have the Sprint Car charger which is 850mA, worked fine and now after update it wont charge. The stock wall charger for the phone is 700mA works fine and i use it with a spare 6' cable. But my cousin's HTC car charger and wall charger of 1000mA works fine.


    PS.
    Dont even try the RocketFish car charger, that wont charge the phone. First charger i bought while still in Froyo and returned in 30mins cause it wouldnt charge the phone and it froze, along with draining the battery.
    11-02-2011 09:05 AM
  8. robibby's Avatar
    thanks!! also worked for me for a Samsung Galaxy S3 mini - and it seems to be permanently fixed
    03-31-2013 04:36 PM
LINK TO POST COPIED TO CLIPBOARD