1. wvebert's Avatar
    I have a problem that I cant seem to solve. As you can see, I dont have a lot of posts, but thats because I can usually "google" my way out of it. My GF's Optimus was acting very weird so I tried to change the ROM. That didntt work, did not use ROM manager by the way. I used Xionia. So the ROM wasnt working, I decided to factory reset. The phone went through the process, started to boot and got stuck at the "Android" screen.

    Now I cant get into recovery, android recovery or past the boot. I have tried the emergency unbrick method but nothing goes in because the PC doesnt recognize the phone. Ive installed all drivers to no avail. It comes on so that yells me its not dead, I just cantt figure it out. Any suggestions? Somebody know a guy in the Tampa, FL area who can help?
    03-25-2012 08:52 PM
  2. hlxanthus's Avatar
    Pull the battery then boot into recovery (vol down, home, power)

    What version of xionia do you have? Is it Xionia CWMA v1.2518.6? If so there should be an option, perhaps under advanced, the will fix that boot loop. Running a privacy > factory reset is known to cause this boot loop issue. Look under the rom section in the stickies for the appropriate thread. (reread your post and that may be of limited help but not deleting just incase)

    http://forums.androidcentral.com/sho...d.php?p=489924

    Assuming you can now get into recovery, I would either restore a previous nandroids or flash another rom.
    03-25-2012 09:55 PM
  3. sfhub's Avatar
    Like previously posted, if you can get into recovery, perform a wipe/factory reset. If your phone boots to Android logo, that will commonly resolve your issue.
    03-26-2012 05:19 AM
  4. wvebert's Avatar
    Unfortunatly, I cant boot to recovery at all. The device just shows that it is factory reseting no matter what i do. I tried the emergency mode method using the KS500 utility. But it doesntt seem to find the phone. After posting this I found the thread for my problem. Im gonna read the whole thing and see if there are some answers there. Idd hate to trash it knowing that its booting up. That just tells me theres a way in. I just gotta find that way. Thanks for everyones help.
    03-26-2012 04:47 PM
  5. hlxanthus's Avatar
    What happens when you do try to boot into recovery or android? Does it boot loop or stall or black screen?
    03-26-2012 06:12 PM
  6. wvebert's Avatar
    It reads

    "Formatting data"
    "Formating cache"
    "Factory reset"
    "Rebooting"

    Then goes through boot sequence and gets stuck at the end. At the Android screen. It never boots into the OS
    03-26-2012 07:46 PM
  7. epidenimus's Avatar
    Did you do the factory reset from a ROM or in Xionia custom recovery? BIg difference, same term.
    03-26-2012 09:14 PM
  8. wvebert's Avatar
    Sorry I'm not replying very quickly. I did the factory reset from privacy setting. I know now that is a bad thing. I've tried the KS500 utility to get it into emergency mode. However it doesnt seem to recognize the phone. I have all the drivers, yada, yada. When I use the utility, should it find my phone number or read 00000000? It doesnt seem to find the phone number or MEID.
    03-29-2012 11:59 AM
  9. epidenimus's Avatar
    I just salvaged a device where this same thing occured. You should still be able to get into your Xionia recovery if you pull the battery, then boot using the the Home + Vol Down + Power, let up when the first LG logo disappears. This is, of course, if you had used the latest version of the correct recovery...

    What do you mean when you say "the ROM wasn't working?" You just didn't care for it or it was not functioning properly?

    Had you successfully used ADB with the device on the computer you are attempting use with K500?

    Either you are not executing the key combo correct or we are missing something here...
    03-29-2012 12:08 PM
LINK TO POST COPIED TO CLIPBOARD