1. ant512's Avatar
    First off I've searched everywhere and tried every solution I've been able to find.

    I've tried to write it with QPST but the enable button is greyed out. Once I select the prl and hit write it resets the phone properly but doesn't change the prl.
    In CDMA WS it reads everything and can pull the prl from the phone but when I try to write it I get a "failed to write prl to nam1".
    In DFS I can select it and in the prl local tab it shows the correct prl but at the bottom it shows the old sprint one. When I write it it shows block ok repeatedly and last block ok and shows complete but the phone doesn't reset and the PRL doesn't change.

    I've changed everything else needed to flash this thing over besides the PRL and adding the esn to the metro file.

    Just changed roms to the RebornRom.

    If there is a Metro Rom for this phone and a fix to the PRL I would greatly appreciate it.
    12-07-2013 01:03 PM
  2. ant512's Avatar
    Self Fix.

    Turns out the issue was with the PRL apparently and not the programs. After repeatedly trying the 3036.prl I changed to the 3037.prl and it loaded first attempt using QPST, verified in DFA and on the handset. Just the call to metro left and it's done..... for now lol.
    12-07-2013 02:00 PM

Similar Threads

  1. Replies: 8
    Last Post: 11-28-2014, 11:46 AM
  2. Visual Voicemail data- can I transfer it to another phone?
    By dcrandon in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 9
    Last Post: 12-10-2013, 07:52 AM
  3. How to get the Phone storage space getting low warning away
    By confused100 in forum General Help and How To
    Replies: 4
    Last Post: 12-07-2013, 07:55 PM
  4. Hi, i tried to download kitkat 4.4 and this is what happened
    By medski123 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 12-07-2013, 12:05 PM