1. MNTwinsFan's Avatar
    Hello!


    Anyone be able to get the weather widget working? I keep getting a error message:

    "Problem calling the weather forecast web service."

    Thanks,
    Jamie
    11-08-2010 04:23 PM
  2. Gr8hifi's Avatar
    Mine works fine. Give it a try with wifi on and with it off (might work!)
    11-08-2010 05:29 PM
  3. MNTwinsFan's Avatar
    Mine works fine. Give it a try with wifi on and with it off (might work!)
    Still won't work.
    11-08-2010 05:44 PM
  4. KSmithInNY's Avatar
    Weather widget needs you to allow your phone to connect to the cellular network to determine location. GPS satellite will not work.

    Menu > Settings > location and security - check mark use wireless network

    Cheers.
    11-08-2010 06:21 PM
  5. MNTwinsFan's Avatar
    Weather widget needs you to allow your phone to connect to the cellular network to determine location. GPS satellite will not work.

    Menu > Settings > location and security - check mark use wireless network

    Cheers.
    Thanks, but still no luck.
    11-08-2010 06:32 PM
  6. KSmithInNY's Avatar
    Thanks, but still no luck.
    Oh geeze you're right. Sorry i should have read your error closer. I apologize for that. Didn't mean to send you on a wild goose chase.

    Can you try 2 things? These should be done independent of each other.
    1) Make sure wireless network and GPs are on (for good measure)
    2) Delete the widget.

    suggestion #1
    Menu > Settings > About phone > Update profile. Now add the widget and see if that helped.

    suggestion #2
    Reboot the phone. Add widget and see if that helped.
    11-08-2010 06:43 PM
  7. MNTwinsFan's Avatar
    Oh geeze you're right. Sorry i should have read your error closer. I apologize for that. Didn't mean to send you on a wild goose chase.

    Can you try 2 things? These should be done independent of each other.
    1) Make sure wireless network and GPs are on (for good measure)
    2) Delete the widget.

    suggestion #1
    Menu > Settings > About phone > Update profile. Now add the widget and see if that helped.

    suggestion #2
    Reboot the phone. Add widget and see if that helped.
    First off, don't be sorry. I thank you for helping me! :-)

    Second: I did all the above and no change.

    It now says: Zipcode can't be found. Also, tried the State/City and it says: Zipcode for Minneapolis, MN can't be found.
    11-08-2010 06:56 PM
  8. KSmithInNY's Avatar
    First off, don't be sorry. I thank you for helping me! :-)

    Second: I did all the above and no change.

    It now says: Zipcode can't be found. Also, tried the State/City and it says: Zipcode for Minneapolis, MN can't be found.
    Hey were making progress here! Ok so you tried the "use my location" option inside of the widget in the settings and no go? Then tried the "set my location" option and that didn't work either???
    11-08-2010 07:05 PM
  9. MNTwinsFan's Avatar
    Hey were making progress here! Ok so you tried the "use my location" option inside of the widget in the settings and no go? Then tried the "set my location" option and that didn't work either???
    Correct.
    11-08-2010 10:35 PM
  10. KSmithInNY's Avatar
    Correct.
    Let's get creative. Go into the app, open settings, uncheck use my location, manually set it to the postal code 49017. Thats Bedford Michigan. See if that updates for you.
    11-08-2010 10:38 PM
  11. Infinity's Avatar
    Try downloading Fancy Widget from the marketplace and see if that one works?
    11-08-2010 11:30 PM
  12. Kevin OQuinn's Avatar
    Try downloading Fancy Widget from the marketplace and see if that one works?
    Fancy widget is no longer available.
    11-09-2010 12:10 AM
  13. Infinity's Avatar
    Yes it is, check the market or go to: http://www.anddoes.com/
    11-09-2010 07:53 AM
  14. MNTwinsFan's Avatar
    Let's get creative. Go into the app, open settings, uncheck use my location, manually set it to the postal code 49017. Thats Bedford Michigan. See if that updates for you.

    First off, I should clear one thing up. This is the Sprint weather widget. That comes with the phone. (Under Sprint ID)

    Second: It couldn't find 49017 and Bedford, Michigan.
    11-09-2010 08:41 AM
  15. MNTwinsFan's Avatar
    Yes it is, check the market or go to: Android Does
    Thanks for the tip, but it doesn't solve the Sprint weather widget. I'll use that one thou, if this doesn't work.
    11-09-2010 08:43 AM
  16. KSmithInNY's Avatar
    Well....
    1) You tuned on GPS and network location settings (Menu > Settings > Location and Security - check use wireless and check use gps)
    2) You went into the widget and manually set the location to where you are and also tried another location which i verified worked on my phone (click the widget - Menu > Settings > Weather Settings )

    I'm fresh outta ideas.
    11-09-2010 09:23 AM
  17. MNTwinsFan's Avatar
    Well....
    1) You tuned on GPS and network location settings (Menu > Settings > Location and Security - check use wireless and check use gps)
    2) You went into the widget and manually set the location to where you are and also tried another location which i verified worked on my phone (click the widget - Menu > Settings > Weather Settings )

    I'm fresh outta ideas.
    I click the widget, but i can't get the menu.
    11-09-2010 10:01 AM
  18. KSmithInNY's Avatar
    I click the widget, but i can't get the menu.
    Add it as just the news widget. Click the news widget. Click Menu. Click settings. Click weather settings.
    11-09-2010 10:41 AM
  19. MNTwinsFan's Avatar
    Add it as just the news widget. Click the news widget. Click Menu. Click settings. Click weather settings.

    Not sure what happen, but the Sprint weather now works! It just showed up with my city. Very strange.

    Thanks for your time and effort.
    11-09-2010 11:40 AM
LINK TO POST COPIED TO CLIPBOARD