1. frza21's Avatar
    I got my phone yesterday, i went in to the sprint store to have them activate the phone and move my contacts over from my palm pre. everything went fine and he moved 170 contacts over. I did receive a few calls throughout the nigth and all of the contacts were correct. this morning i look at my contacts list and there are only 38 there. i look at my call log and the calls i received last night no longer are in my contact list. has anyone else had this happen? Any help would be appreciated.
    12-01-2010 02:14 PM
  2. KSmithInNY's Avatar
    wow thats weird, and unfortunate

    I don't have much to help you now but i know a couple of questions that maybe you can answer that might be helpful to others who read this ...

    1) Open the contact app and select Menu > Accounts - list what accounts you have synced
    2) Open the contact app and select Menu > Display options - Do you have "only contacts with phones" checked? Also, open your google account listed on the bottom of this screen and see whats checked in there. You probably want to make sure system group: my contacts is checked.
    12-01-2010 02:36 PM
  3. kalex's Avatar
    How did Sprint transfer contacts? I bet you they used their machine to do it. I have seen another thread on this and basically what happens is when they transfer it to your phone and then u sign in to gmail I think gmail syncs over the android phone. Kind of weird

    Found the link: http://androidforums.com/lg-optimus-...list-lost.html
    12-01-2010 03:39 PM
  4. frza21's Avatar
    i think that is the situation. it all happened after i setup my 2 gmail accounts. I dont know if its worth taking down to sprint to have them re-do the contacts or if i should just set them up manually....

    Thanks for the help.
    12-01-2010 04:52 PM
  5. kalex's Avatar
    Actually u can do it few ways. If you still have your Palm Pre and didn't delete profile, go into preware and there is a patch that allows u to export your contacts to csv file. you can then convert it to google format and upload it to google. or what you need to do is wipe your android phone, login to google accounts, then go to sprint store and have them upload it. This will get your contacts to the phone and sync them to gmail. Main thing to remember is to first have it connect to gmail then import contacts. not the other way around
    12-01-2010 06:17 PM
  6. teeter's Avatar
    I just got my phone on black friday and the same exact thing happened to me, except it left all of my contacts that were Facebook friends. So I figured it must have something to do with my accounts. This is what I did to fix it.
    Go to Menu>Settings>Accounts&Sync
    Under Manage Accounts selectyour Gmail account and uncheck "Sync Contacts" (If you have a Facebook or other account you may want to turn sync off for those too)
    Your contacts should still be on your SD card, so go to Contacts>Menu>Import/Export>Import from SD Card and all of the contacts that the store transferred should re-appear in your contacts list. Hope this works, it did for me!
    12-02-2010 04:04 PM
  7. tonys toy's Avatar
    i lost all my contacts on my gallaxy s7
    05-25-2016 01:17 PM