1. compulsionstar's Avatar
    http://forum.androidcentral.com/lg-o...cher2-apk.html

    Sprint Optimus S tried to remove like the first directions on the thread above but now i have unresponsive phone. i think it is because of the file. it takes calls. but the touch pad does not seems to work


    i have adb shell and #

    i can't seem to get it to delete the launcher2.apk file
    i think that would get it back to normal
    however it seem that it says it is only readonly file system. which is weird since i'm pretty sure it is rooted right if it gives me the # sign. is there some code to move back?



    i can't seem to delete any files through adb. i was wondering i could remount the file system and just move it back to my computer. or find a way to find something to put a file that works on top of it. those are my only ways of fixing at this point.

    any help would be great!!


    Update:
    okay i moved it from /system/app to /system but it's still not working

    i have no touch interface still

    Code:
    # mount -o remount,rw /dev/null /      
    # mv Launcher2.apk /
    failed on 'Launcher2.apk' - Cross-device link
    # cat Launcher2.apk > /sdcard
    cannot create /sdcard: is a directory
    # mv Launcher2.apk /sdcard/notes
    failed on 'Launcher2.apk' - Cross-device link
    #
    it's in the system directory i was thinking if i get it out of there everything will be fine. maybe that is wishful thinking
    12-04-2010 07:57 PM
LINK TO POST COPIED TO CLIPBOARD