1. pmccloud's Avatar
    I have my Optimus set up to sync calendar, contacts and email with Exchange.

    The email works fine, as does the contacts. The calendar works great from Exchange to my phone, but if I add a meeting to my calendar from my phone, it gets sent to my gmail calendar, but not to my Exchange calendar. I don't see any options other than to sync the calendar or not for Exchange.

    Is there an option I am missing? When I add a meeting on the phone, it is a different color than one that came from Exchange.

    Thanks
    12-06-2010 09:56 AM
  2. apinkel's Avatar
    When adding an event there is a drop down called "Calendar" where you can select which calendar you want the event to be added too. It defaults to google calendar on mine... I thought there was some way to change the default but I can't find that setting right now.
    pmccloud likes this.
    12-06-2010 10:03 AM
  3. pmccloud's Avatar
    I am not sure about the default, but it seems to remember the last choice.

    thanks
    12-06-2010 12:08 PM
LINK TO POST COPIED TO CLIPBOARD