1. lilicala's Avatar
    I am a new owner of the Optimus S. I successfully assigned my caller ringtone and had received a few calls confirming my settings. Then randomly, my phone started to announce the name of the caller instead of my normal ringtone. I did not set this and have no idea how to turn it off.

    I have searched through every menu/option setting I can find to no avail. I uninstalled all my Sprint IDs. I also removed any applications that may have anything to do with calls.

    Any suggestions? It is embarrassing to be at work and everyone around can hear who is calling me.
    01-13-2011 05:06 PM
  2. lionedas's Avatar
    This is only a few posts below yours.


    http://forum.androidcentral.com/lg-o...-new-user.html
    01-13-2011 07:26 PM
  3. mwaychoff's Avatar
    In case anyone ever comes back looking for an answer to this, it's under the "Text-to-speech" settings on your phone. Some phones that may be under the Voice Input & Output settings.
    04-05-2011 02:27 PM
  4. Catherinenjenga's Avatar
    i have the same problem with my phone intel yolo. It is really irritating and i don't know how to turn it off
    07-01-2013 10:26 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD