1. bobj4172's Avatar
    I am in the process of porting my LG Optimus S VM701 from Virgin Mobile to RingPlus. I Rooted the phone, but was having a hard time changing the Phone Number to the RingPlus number. I got the correct instructions today, and change the number. To finish the process I tried to do a factory data reset. That put it in a Bootloop. I tried to apply a stock rom from the SD card, and now everytime I power the phone up, it unloads an Android package, restarts, goes to an LG screen and then goes blank. I can boot it in recovery mode and it will try to apply an update.zip file, but then it goes right in the same loop. Help, please.

    I hope there is some solution, but I can't even boot the system into full recovery mode. I've made a bad situation even worse.

    When I put it in Android Recovery Mode, it says: Check sdcard for GOTA update : /sdcard/update.zip. It also mentions apply /sdcard/update.zip via menu to proceed installation, but I never get a menu.
    07-06-2015 11:03 PM
  2. m4p's Avatar
    I'm having the same exact problem. Please let me know if you have any luck.
    08-02-2015 01:17 PM

Similar Threads

  1. Replies: 36
    Last Post: 01-23-2017, 04:02 PM
  2. Replies: 2
    Last Post: 07-06-2015, 11:17 PM
  3. Replies: 1
    Last Post: 07-06-2015, 11:08 PM
  4. How can I fix my S6 that has gotten hanged?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 07-06-2015, 11:07 PM
  5. Replies: 1
    Last Post: 07-06-2015, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD