1. PalmFanat1c's Avatar
    So I've went two whole days thinking that nobody txt me unitl today when my mom got on me for not txt her back. I told her i havent gotten any messages from her and she looked on her phone (Epic 4g) and showed me the messages and my stepdad showed me his messages from his phone (HTC EVO).

    I restarted my phone and i could swear it was having a vibration cesure it vibrated for a whole 2 minutes which was enough time for over 100 messages to come in.

    I am on the most updated software and have never had this problem before anybody kno of a way that i can prevent something like this from happening in the future
    02-26-2011 10:11 PM
  2. KSmithInNY's Avatar
    Task killer?
    02-26-2011 10:27 PM
  3. mr.longbough's Avatar
    try doing physical button menu>settings>about phone and click on update profile. This sometimes happens to me when I forget to reboot my phone what happened to you will happen to me or for multi page txts from my wife will come out of order fixes both issues without a reboot. Found this fix on the Evo forums seems more prevelant on that phone first time I saw that asked here.
    02-27-2011 12:21 AM
  4. PalmFanat1c's Avatar
    I've done that but the problem still persist. When I woke up today I noticed that i havent gotten any messages i did the profile update thing and nothing came after waiting 5 minutes. I then restarted my phone and received 25 messages from people i was texting last nite. Im taking my phone in to sprint in a couple of hours. I will let you all know what they say.
    02-27-2011 11:27 AM
  5. SandersJC1964's Avatar
    Mine was doing that occasionally. Powering off worked once or twice, then it didn't work at all. I then powered off, pulled the battery for about a minute, then replaced and powered back on. That was a week ago and haven't had the problem since, but I don't know if that fixed it or was just coincidence.
    02-27-2011 12:25 PM
  6. PalmFanat1c's Avatar
    Mine was doing that occasionally. Powering off worked once or twice, then it didn't work at all. I then powered off, pulled the battery for about a minute, then replaced and powered back on. That was a week ago and haven't had the problem since, but I don't know if that fixed it or was just coincidence.
    Hey are you on the VC software. Because thats the software that im on. Im thinking that it maybe a problem in the software so im going to downgrade to the previous version
    02-27-2011 12:34 PM
  7. SandersJC1964's Avatar
    Yes I'm on VC.
    02-27-2011 04:58 PM
  8. kjpane's Avatar
    Had the same problem but it was only on international texts. I could receive and send to anyone in the US but not international. The problem is I was on a rooted phone with lego rom and this was happening. Once I updated to the VC using the LG tool I was able to send and receive international texts again. So for now I'm rolling with stock optimus with a custom recovery. Don't know what was the cause but I spent some time on the phone with sprint and they could resolve it either.
    02-27-2011 11:21 PM
  9. kronosx1's Avatar
    i had one day last week where i didnt get any then suddenly got lke 40 messages. flipped me out!
    02-28-2011 01:46 PM
  10. mangust's Avatar
    Happened to me once. I don't text much so I did not suspect anything until my wife asked why I hadn't replied to her messages. I rebooted and messages showed up.
    03-01-2011 08:22 AM
  11. Chum's Avatar
    This happened to me once about a month ago.

    I've noticed that it is always a good idea to reboot these Android devices every few days to prevent weirdness from happening.
    03-01-2011 09:24 AM
  12. PalmFanat1c's Avatar
    Okay so it just happened to me again today i noticed around 11AM. I wonder what is causing this. I've done a factory reset two weeks ago (for no specific reason but to free up space) wonder if that has something to do with it... ohh well imma roll with my HTC Hero for a while until they ship me another Optimus S
    03-02-2011 07:26 PM
  13. darktoy's Avatar
    I'm on VC through the LG Updater Utility and my wife is on VC through OTA. It has happened more then once where we both don't receive texts. She noticed after her phone ran out of battery and after she charged and powered up a lot of older texts appeared. I'm constantly messing around with mine so it's rebooted a lot but I've had problems with missing texts and at times calls. Hmmmmm.
    03-03-2011 09:25 AM
  14. gk1984's Avatar
    Most likely it's the VC baseband. I upgraded from the v9 baseband and instantly my phone was broken intermittently. It wouldn't call out, receive calls, receive texts, send texts, data was funky.... the works, but it wasn't constant. Before I downgraded back to the v9 baseband, my phone was constantly telling me i was internationally roaming. Yeah, it was nuts. Dropped back to v9, everything was back to normal.
    03-03-2011 02:44 PM
  15. Titus37's Avatar
    Wow! This problem just happened to me. I'm running Reborn ROM on VD. My wife finally got so fed up with her Samsung Transform that she let me put a custom ROM on it. I've been so convinced the problem was on her end that it never crossed my mind that there could be a problem with my Optimus. How annoying...

    I just pulled the battery and received a bunch of text messages...
    11-13-2011 07:52 PM
LINK TO POST COPIED TO CLIPBOARD