1. omarnova's Avatar
    this is a new problem for me, i am running the latest TR rom, not sure whats causing it but when i connect my phone to my cpu the sd card unmounts itself....i seen threads that state winamp is the cause but i never had the app..what else can cause this problem?
    03-29-2011 01:15 AM
  2. debh945's Avatar
    I have noticed the same thing, also running the latest ThundeRom.

    Sent from my LS670 using Tapatalk
    03-29-2011 03:16 AM
  3. simon.ponder's Avatar
    Which kernel are you guys using?

    If you are Zefie's number 13, that is a side effect. Just go into SD Card & Phone Storage and remount after you are done with your file manipulation.
    debh945 likes this.
    03-29-2011 06:10 AM
  4. debh945's Avatar
    Thanks Simon, I am running Zefie's #13. It's such a minor issue it doesn't really bother me. I always remount as you advise and it doesn't affect me otherwise. But it's good to know that it is just a side effect of the kernel.

    Sent from my Veganized Gtab using Tapatalk
    03-29-2011 06:43 AM
  5. simon.ponder's Avatar
    Thanks Simon, I am running Zefie's #13. It's such a minor issue it doesn't really bother me. I always remount as you advise and it doesn't affect me otherwise. But it's good to know that it is just a side effect of the kernel.

    Sent from my Veganized Gtab using Tapatalk
    As the CPU is the King of Hardware, so the Kernel is of Software. It literally touches just about everything.
    03-29-2011 10:58 AM
  6. swg0101's Avatar
    Nice to know - it's really weird how the SD card is even sometimes accessible to the PC when the USB cable is connected without the mount option turned on. Then my PC starts accessing the SD card randomly and I would unplug the cable in the midst of all this, causing file corruption on the card. Hopefully this will be fixed soon.
    03-29-2011 11:56 AM
LINK TO POST COPIED TO CLIPBOARD