1. scifan's Avatar
    Any suggestions on what to check to troubleshoot GPS on my wife's phone?

    Basically, if I run GPStest it doesn't appear to be seeing any satellites...

    Thoughts? (or are we set for a visit to Sprint?)
    05-04-2011 12:28 AM
  2. blackops1125's Avatar
    Are you outside? Near any big buildings?

    Sent from my LS670 using Tapatalk
    05-04-2011 08:42 AM
  3. the_maplebar's Avatar
    Have you restarted the phone? I've had a similar problem on a regular basis in the past and a restart always fixed it. I recall a post I saw somewhere else on a program that would clear the GPS cache and force the GPS system to reset without having to restart the phone. Is anyone else familiar with that?
    05-04-2011 11:55 AM
  4. scifan's Avatar
    I've tried it outside, not near any large buildings... I haven't tried restarting the phone... I'll give that a try.

    At this point, I've worked with two different gps testing tools... on my phone it's working fine, on my wife's... it's not working at all... starting to wonder if I need to go visit the sprint store about it... of course I don't have TEP on it at this point...
    05-04-2011 01:36 PM
  5. scifan's Avatar
    Removing the battery solved it...

    Thanks guys.

    Sent from my LS670 using Tapatalk
    05-04-2011 08:22 PM
LINK TO POST COPIED TO CLIPBOARD