1. stoan2000's Avatar
    Hello everyone, first Id like to say THANK YOU to all those that have posted and helped others with their phones. This is a great site and you guys deserve much credit. Id like to start by saying I have read just about every post I could find related to my issue before posting this. I have worked with PC hardware and Operating Systems for over 25 years so technically I have an extensive background but when it comes to Android Phones I am a total noob. I apologize for this post being long but I feel it would be good to explain what led up to my trying to install a custom ROM on my Straight Talk LGL55C Slider phone. I purchased this phone back east 4 months ago and at the time didnt even realize there were different carriers (CDMA-S and CDMA-V) and bought a Sprint branded phone. When I returned home I realized that there are ZERO Sprint towers in my remote area. My temp workaround solution was to reactivate my old phone (which isnt an Android) to make calls. Well being the inquisitive type I decided to start searching for a way to convert my CDMAS to CDMAV. After many phone calls and being told it couldnt be done (which I know anything can be done if you just work hard enough) I found online instructions on how to change the PRL from Sprint to Verizon which should resolve my issue. I also decided I didnt care for the stock ROM and wanted to install a custom ROM. I downloaded ROM Manager over WiFi from the Play Store and decided after more reading that may not be the way to go. I then found an article on how to use terminal emulator to install CWM Thats where my headache began and has persisted for 3 days now, The phone will only boot into CWM recovery mode. I found a few zip files that claim to fix the CWM boot loop issue but they all fail installation with a Downloading Program, Opening Program - Installation Failed (Status 0) message. I found a stock LGL55C ROM and tried to install that same error - HOWEVER there are two custom ROMs that have installed fine. One being EngDroidQ - runs through install - gives msg that install was successful. I reboot the phone and right back to CWM menu screen. Ive done a wipe, cleared all caches, reinstalled the ROM and still only reboots into CWM Recovery mode. Trust me I have read at least 30 different threads regarding this issue and cannot make any progress. I had a backup I made through ROM Manager but that vanished somehow so now I have no backup. Luckily I did save all my contacts to my PC prior to doing anything. Have I totally destroyed this phone? Is there a way to even get this phone into some sort of debugging mode or download mode via USB cable to try another route? I have tried every possible key combo I can think of on the phone while booting to get my PC to see it, yes I have installed the correct drivers and it shows in Device Manager as COM10. However no program I try will see it even if I specifically tell the app it is on COM10. I had to toss $180 bucks down the drain for a phone that I was only able to use for a few weeks. The first thing I need to do is try to extract any numeric data from the phone that may (or may not) still exist like the MSL etc. I am out of work or the simple solution would be buy another phone, unfortunately that isnt an option at the moment. If any of you would be willing to hold my hand through this Id be forever grateful.
    09-01-2012 07:43 AM
  2. curtis1973's Avatar
    check your rom manager folder. that backup may still be there and cwm just isnt seeing it. if i recall correctly,a few backup apps and recoveries name the files differently than others and cause a valid recovery to just not show up. also trying to flash another cwm might resolve some of the issues your having with the roms. im not familiar with the slider but in general the same issues and fixes usually apply.
    09-03-2012 01:37 AM