1. happypanda0629's Avatar
    So I did a factory reset of my VM670 (yes i know very stupid) and now it is stuck on the Clockwork mod screen and it will not let me select anything i have tried everything that i have found. The camera button will not let me select anything and i cant use adb commands (trust me i tried for hours) I have all the drivers installed, and i just want my phone back so i can text again. It is on Virgin mobile, dont know if it matters. I dont care really what rom its on just something basic or anything that works. If anyone has any info so I can get it working will be greatly appreciated as i am a noob, very simple instructions with pictures will help out a lot thanks!
    Yes i cant select anything, it will only move up and down on the screen and keeps flashing every times i move on the clockwork screen >
    11-10-2012 07:28 PM
  2. rigdon420's Avatar
    Tried the menu button lately?

    Sent from my LG Viper using "the force"
    11-30-2012 05:14 AM

Similar Threads

  1. HELP! HELP! HELP! HELPPP!! Bricked phone stuck on clockworkmod recovery
    By deanna0327 in forum Virgin Mobile Optimus V
    Replies: 3
    Last Post: 11-03-2012, 02:18 AM
  2. Replies: 4
    Last Post: 10-23-2012, 05:33 PM
  3. *Resolved* Stuck on ClockworkMod Recovery!!
    By StevenSS in forum Inspire Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 05-30-2012, 11:46 AM
  4. HELP! Galaxy Nexus Stuck in ClockworkMod Recovery v5.5.0.4
    By AlphaNinja09 in forum General Help and How To
    Replies: 3
    Last Post: 03-12-2012, 08:12 PM
  5. LG Optimus Stuck in ClockworkMod Recovery?!
    By LDking93 in forum Virgin Mobile Optimus V
    Replies: 16
    Last Post: 01-16-2012, 12:00 PM