1. BlackerC's Avatar
    Hello Android Central!

    I Have a Problem that I hope one of you mega Gurus can help me with.
    I have an LGL86c Optimus Showtime with StraightTalk, which I bought from Walmart.
    I rooted it and now has all the root SU amenities that go along with it. Sharing it's unlimited speeds and connectivity with my PC via "WiFi Tether".

    Last night I bought "Titanium Backup Pro" and backed up EVERYTHING to both my SD and Google Drive...
    Then I started looking at what else it can do...
    That's where I screwed up;
    "Just because you CAN do a thing does not mean you SHOULD do a thing"

    I found that I could change certain apps into System apps and other System apps I could make into User apps. I don't know about you, but I NEVER use Google Books nor Google Movies/TV, so I deleted them both after changing to user apps. Then I went to sleep thinking I had finally accomplished something I had wanted to do for 6 months!

    So this morning I was telling my wife about this great achievement and talking about a few other features that made the whole 5.99 purchase of the TBU App worthwhile, including the ability to reboot the Phone with a touch. (her Phone requires shut down then restart instead of one-tap restarting)
    So I hit the reboot from within Titanium and waited as the smile fell off my face

    I am now faced with a brick that has this error:
    Secure Booting Unsuccessful
    Cause: errorlogo


    I have been reading this forum for some time, so I immediately started searching here and googling and other forums looking for a cure.
    What I have found is that Google Books and Google Movies/TV are scripted into the phone's security, or something like that, and are necessary to run the phone's OS.
    I have tried resetting (Volume Down+ Menu+ Power On) I CAN get to the reset screen BUT not the repair or download screen. After the reset it comes back to the LG screen then drops to the error and powers off.

    I have seen other people who have had this but haven't seen a resolution. I can't connect via USB other than to "charge only".

    Has anyone else seen this problem and is there a resolution that doesn't require sending it in?

    Any help would be awesome!

    Thanks In Advance!
    09-03-2013 03:12 PM
  2. Scott Kenyon's Avatar
    You should be able to flash the backup and be fine, but I don't use Titanium. Boot into recovery, install zip from sdcard and see if it works.

    - - - Updated - - -

    I cannot promise that will work. Let me know what happens.
    09-03-2013 04:00 PM
  3. BlackerC's Avatar
    Thanks for the quick reply Scott.
    Either I don't know how to boot into recovery mode or it won't...
    Can you give me a link or a quick run-through? Not having any luck finding info on this procedure.

    Would be greatly appreciated.
    09-03-2013 04:07 PM
  4. Scott Kenyon's Avatar
    Try holding the volume down button, home and power at the same time when you boot.
    09-03-2013 05:16 PM
  5. BlackerC's Avatar
    OK, sorry to take so long to get back with you. Life interfering with play ;P
    Anyway... doing that just gets me to the reset screen and all I can do is a wipe but doesn't give me any choices.
    This is what comes up...

    "Permanently erase user data and reset settings?
    Press power to confirm, and any other key to cancel"
    So I've done that and once the droid shows up, It shows a progress bar and if you hit the menu key it will tell you that it is erasing data but that's about all.
    Is there something else I should di at that point? or is there another step I'm missing?
    09-05-2013 11:33 PM
  6. Scott Kenyon's Avatar
    Did you try to boot the device after the reset? Any chance you could take a picture of your recovery screen? That option should be present, but there should also be more options.
    09-06-2013 10:29 AM
  7. Alex Peterson's Avatar
    My friend also did this to his phone and I am searching for a way to get it running again. I have tried hard reset by holding down power + vol down + menu. I have also tried reflashing the original firmware with the KDZ updater and this is what i get:

    10:55:09 : Start fn_StartUpgrade
    10:55:09 : Extract kdz file
    10:55:13 : kdz decrypt Success
    10:55:13 : Extract file Success.
    10:55:13 : LGMobileDL Load.
    10:55:13 : Port = -1
    10:55:13 : Connection check start.
    10:55:28 : Check Phone mode = 1
    10:55:52 : Phone type check.......
    10:56:20 : LoadLibrary Error(126)
    10:56:22 : Finish All test

    The only way I can get it to even connect to my computer is by holding both the vol up + vol down buttons and going into the download recovery screen. I do believe we have the same problem and hopefully it can be fixed.
    09-07-2013 11:08 AM
  8. BlackerC's Avatar
    Yeah it seems so.. and I do hope so, this is an expensive brick =(.
    I didn't know about the vol up and down at the same time, so I haven't even seen that screen yet.. I'll give that a shot and try something I saw some where, though I can't remember where it was.

    Thanks for the input Alex!
    09-07-2013 11:39 PM
  9. wildman356's Avatar
    I rooted the phone and uninstalled most of the google stuff and turned it off and now it comes back on and says error logo and I can't seem to find a way to get it into recovery mode because the phone just shuts right back down by itself.If anyone finds a solution to this I will not root this phone again.

    Thanks for the help!!!
    10-23-2013 10:47 PM
  10. Nikki Meredith's Avatar
    I as well deleted Google apps and my optimus showtime phone, only displays "Secure Booting Unsuccessful - Cause: errorlogo" as well. I managed to get it into download mode by taking out the battery, pressing both Vol up and down at once , while reinserting the battery and plugging in the usb while buttons are still pressed. I don't know where to go from there though. Ive tried LG support tool and I run into problems with it keeping connection with my phone. I'm desperate to find an answer.
    11-12-2013 12:36 AM
  11. mil727's Avatar
    Has anyone come up with a fix for this? I after rooting my LG86C I successfully removed the twitter, facebook, and chrome apps without a problem.

    Then I got greedy and deleted google search (not a problem), and google hangouts (also not a problem).

    Then I got really greedy and deleted google play movies/tv and google music. That bricked the phone with the error described above.

    If I plug the phone into my computer, the computer sees the external SD card. That's it. No combination of keys seems to get it out of this.
    11-23-2013 09:01 AM
  12. BlackerC's Avatar
    Still nothing here =(
    There just doesn't seem to be a way to get into a "safe mode" or dev mode on this thing... I had backed up everything to an online account and still can't get to that for the same reasons.
    *sigh
    11-26-2013 10:48 PM
  13. Nick Merrigan's Avatar
    anyone ever find a method to fixing this? i ran into the same issues by at first using pimp my rom and not knowing which settings were bad for it. after i used pimp my rom i couldnt get my phone to call the phone dialer would open then close only displaying a white box, then my messaging would let me send a message but the person i sent it to never got it, my 3g also would not work correct. sometimes it would connect and not even show the 3g icon. it is really screwed up wont do this again if i gotta just buy another one. followed by using android assistant to clear the cache dalvkim or whatever its called and it cleaned that cache and said it was upgrading android along with packages then it booted and i get the same message of error logo. sucks that this good phone when it came out never got a support system set up
    01-17-2014 04:37 PM
  14. BlackerC's Avatar
    sorry Nick...
    Mine's still a brick...
    Guess it's time to buy another and leave the google stuff alone. damn it!
    01-18-2014 01:19 PM
  15. iBowToAndroid's Avatar
    Would a few of you mind posting the root method(s) that you used? Trying to search but seeing various conflicting reports on 3 or 4 methods.
    03-12-2014 01:46 PM
  16. BlackerC's Avatar
    I just used "poot" to root mine. It was fairly simple and painless.
    iBowToAndroid likes this.
    03-13-2014 08:44 PM
  17. drbjr72's Avatar
    I now have this same problem, Has anyone found a way to fix this....if so please post
    03-29-2014 06:31 PM
  18. Pete Allison's Avatar
    I too now have this exact same issue. Has anyone found a way to fix this? I am so tempted to ship this phone to whomever is out there that is willing to tackle repairing it!
    03-31-2014 10:25 PM
  19. mykk9's Avatar
    I've read that you can boot into safe mode by holding vol up+home+power while rebooting, instead of vol down.
    04-06-2014 11:05 AM
  20. G-force aka the supersonic user's Avatar
    search lg mobile support tool Download

    Make sure the phone is charged 80% preffered

    hold These at the same time POWER
    VOLUME UP
    VOLUME DOWN

    the phone will go in to what is typically Odin mode or in the lg case its download mode

    make sure your divers are installed instructions are in the LG MST left sidebar install usb drivers

    connect to pc via cord
    hit options in the mobile support tool and click phone recovery

    download and wait


    phone boots up and if you dont have a sim and are using the phone for (media purposes)

    bypass the sim activation by pressing Back Search Home.
    12-28-2015 08:44 PM

Similar Threads

  1. Replies: 7
    Last Post: 12-06-2016, 11:23 AM
  2. Should I trade in my HTC One for S4 or Moto X?
    By jrasero23 in forum HTC One M7
    Replies: 21
    Last Post: 09-05-2013, 09:04 AM
  3. In stock at Best Buy!
    By sandoff in forum Motorola Droid MAXX
    Replies: 10
    Last Post: 09-04-2013, 10:39 AM
  4. MyTouch 4G Slide stuck at 56k data
    By fongaboo in forum T-Mobile myTouch 4G Slide
    Replies: 0
    Last Post: 09-03-2013, 02:23 PM
  5. LG MOTION 4G screen locks up at incoming call!
    By Gary Phillips in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 09-03-2013, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD