1. linuxalien's Avatar
    I kinda went through it in a hurry but I think the 132mb update to my F3 failed because I was still rooted when I agreed to do it. Anyone get the update successfully? How can you tell if it worked? Thanks!

    Posted via Android Central App
    01-13-2014 01:42 AM
  2. OptimusJB's Avatar
    Installed the update on my wife's non-rooted phone and it killed the cell radio. Wifi still worked but no connection at all to the cell network. VM is sending a new phone. Looking to root this one and install a recovery so I can back this one up. Have you tried a recovery on F3 yet?
    01-17-2014 11:25 AM
  3. linuxalien's Avatar
    Nope, I'll have to search for that ROM stuff. I tried to update after unrooting my phone and it failed and wiped my internal memory and reset my phone. I had to root it again and reinstall apps. I'm not going to install that update though. I don't want it to brick my phone.

    Posted via Android Central App
    01-17-2014 08:57 PM
  4. linuxalien's Avatar
    Oh yeah, wasn't thinking. Thanks for the info!

    Posted via Android Central App
    01-17-2014 09:32 PM
  5. linuxalien's Avatar
    I bought the chain fire super user so I'm going to figure out the survive the OTA mode. I dunno if it'll work though. I think I turned some system apps into user apps like Google books and newsstand a while ago. I can't remember if I used titanium backup but there might be issues with that. These two system apps are now movable to the memory card and I put them there. Doh!

    Posted via Android Central App
    01-18-2014 07:30 PM
  6. OptimusJB's Avatar
    I was able to root and use link2sd to move some apps to the sdcard. Doesn't look like there is a custom recovery for the f3 though. Next I'm trying to get the update notification disabled. Don't want to risk another update. What system apps have you moved?
    Richard Sewell1 likes this.
    01-23-2014 11:21 PM
  7. linuxalien's Avatar
    I moved the Google books and Google newsstand to memory card. I deleted the virgin mobile/Sprint theme thing. Forgot the name. Now the update won't take. If you figure out how to make it go away that'd be great. It keeps bugging me to update. Too bad there's no rom for it.

    Posted via Android Central App
    01-24-2014 01:49 PM

Similar Threads

  1. Note 3: KitKat 4.4 Update
    By mrwallyy in forum Samsung Galaxy Note 3
    Replies: 28
    Last Post: 03-06-2014, 06:20 PM
  2. Update didn't fix gps searching during phone call
    By cleankutazn in forum LG Optimus G Pro
    Replies: 2
    Last Post: 02-04-2014, 01:24 AM
  3. Verizon Note 3: do I keep root if I update to 4.4
    By Jesus Barrera1 in forum Verizon Samsung Galaxy Note 3
    Replies: 15
    Last Post: 01-15-2014, 01:04 PM
  4. Verizon S3 update problem!!
    By Kayla Jenkins in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 01-13-2014, 10:35 AM
  5. Verizon Note 2: I can't update
    By rdonnelly in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 01-13-2014, 07:35 AM