1. jayboiandroid's Avatar
    I have a LG Optimus F3 on Virgin Mobile and it is not rooted. I checked Nova Launcher and display status bar is checked on. Every app or interface I enter the status bar is missing. This was after I restarted my phone because of a insufficient memory notification. Would this have anything thing to do with the LGSystemUI.apk? After reading that guide about how to get KitKat on your phone by installing those apk files and such, I had tried to install that Google Home Launcher but it force closed Google Search and it wasn't working well. An update on that post said to put a file in your system, I really don't remember which folder exactly. After exploring /system/app, I totally abandoned the idea of putting that in the system and I launched LGSystemUI.apk and pressed install. It then said Application not installed and nothing happened. Now ever since I restarted my status bar is gone . I should have left it alone, I thought it might reveal pure Stock Jellybean but I just messed my status bar up.
    01-30-2014 03:11 PM
  2. jayboiandroid's Avatar
    Guys I fixed it by factory resetting it it's ok.
    01-30-2014 05:00 PM
  3. linuxalien's Avatar
    Glad that helped. Cheers!

    Posted via Android Central App
    jayboiandroid likes this.
    01-30-2014 09:30 PM

Similar Threads

  1. IS it true No more Android updates for Samsung Galaxy S3?
    By joe024 in forum Samsung Galaxy S3
    Replies: 23
    Last Post: 02-10-2014, 10:52 AM
  2. Replies: 1
    Last Post: 01-30-2014, 10:55 PM
  3. Replies: 4
    Last Post: 01-30-2014, 06:49 PM
  4. Replies: 1
    Last Post: 01-30-2014, 04:32 PM
  5. Help me to restock my HTC One mini Rus HTC_A07
    By Acid Acid in forum General Help and How To
    Replies: 0
    Last Post: 01-30-2014, 12:30 PM