1. cooldude10101000's Avatar
    One day i turned on my phone and everything on it was reset. While I was able to fix that problem a new one occurred. .
    But ever since then i haven't been able to drag down the info menu and its starting to get quite annoying.
    I've got n LG running android 4.0.4
    10-10-2014 01:36 PM
  2. B. Diddy's Avatar
    Are you on the homescreen? What happens if you swipe down from the top of the screen--nothing? Does the touchscreen otherwise work correctly?

    I also replied to your other question about launchers: http://forums.androidcentral.com/lg-...-my-phone.html
    cooldude10101000 likes this.
    10-11-2014 01:15 AM
  3. cooldude10101000's Avatar
    I am on the homescreen but when i pull down nothing happens.
    Also i tried when on the bbc weather app, and it worked but only once it did not work again when i tried. :/
    10-12-2014 04:32 AM
  4. B. Diddy's Avatar
    If it's not too big a hassle, try doing another factory data reset. Before doing so, go to Settings>Backup & Reset, and uncheck Automatically Restore, in case there's some app that is being automatically installed that is interfering with the system. You'll have to install your apps manually, but before you do, see if the Notification Shade works without any 3rd party apps installed.

    If you'd rather not go this far, then you could try booting into Safe Mode, which temporarily disables 3rd party apps. On most Android devices, you can boot into Safe Mode by pressing and holding the Power button until the Power menu appears. Then press and hold the Power Off option until the Safe Mode prompt appears. Tap Ok, and the phone will reboot into Safe Mode.
    10-12-2014 11:06 PM
  5. cooldude10101000's Avatar
    K thanks will back up mu photos etc and try that. Also i think google play store keeps a list of your instakled apps if you have to reinstall them.

    Posted via the Android Central App
    10-15-2014 03:50 PM
  6. B. Diddy's Avatar
    Yes, that's correct. Amazon Appstore keeps track of your installed and purchased apps as well.
    10-16-2014 12:29 AM
  7. cooldude10101000's Avatar
    I did a bit of looking around and i found thr app probably caused it. I was using the avast ransomware removal app and i have read with people having the same problem after using the app.

    Posted via the Android Central App
    10-21-2014 01:03 PM
  8. B. Diddy's Avatar
    Great! Which was the problem app?
    10-22-2014 01:34 AM
  9. cooldude10101000's Avatar
    Oh sorry I see i did not explain that right it was the avast app that seemed to stop it working.

    Posted via the Android Central App
    B. Diddy likes this.
    10-22-2014 06:48 AM
  10. cooldude10101000's Avatar
    Ok so i reset my phone and everything works. Thanks for the help.
    10-31-2014 05:24 PM

Similar Threads

  1. Replies: 20
    Last Post: 10-11-2014, 07:41 AM
  2. Replies: 1
    Last Post: 10-10-2014, 06:17 PM
  3. Replies: 6
    Last Post: 10-10-2014, 04:45 PM
  4. Why is my Sasmung S3 not turning on?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-10-2014, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD