1. Xumahare's Avatar
    I bought an LG Optimus F3 for Virgin Mobile from Wal-Mart, for about $80 (compared to the $130 on the Virgin Mobile site). The model number beneath the battery says VM720, but the model number in the Phone Identity screen says LG-LS720.

    I've tried every single rooting method I've found on here and other websites, and none of them worked. I've tried Motochopper, PurpleDrake-Lite, Bin4ry, Saferoot (Windows and .apk), Spectrum Root, Kingo, Framaroot, Stump, and Towelroot. (I've probably been lucky to not brick my phone, but it never seemed to get far enough for that to even be a possibility.)

    Android Version: 4.1.2
    Baseband Version: M8930B-AAAATAZM-3.2.2471
    Kernal Version: 3.4.0
    Build Number: JZO54K
    Software Version: LS720ZV8

    Let me know if there's any other information I can provide. I'm sick of not having enough room for apps despite my 8GB SD card (which has always been sufficient for me, and would be still if I could move apps to it).

    EDIT: Also, if anyone could provide me with some recommended kernals and ROMs, I would appreciate it, if it's even possible to root this phone. Virgin Mobile always seems to lock their phones hard.

    Also, a bit more info for what I've tried: I've tried everything I found for both the VM Optimus F3 and the LG Optimus F3, because of my phone's conflicting model numbers.
    10-29-2014 04:26 AM
  2. groovebottle's Avatar
    Having the same issue...
    11-07-2014 10:14 AM
  3. Danny Green2's Avatar
    Did you ever find out how to root the phone? I have the same phone n tje same problems. Thanx

    Posted via the Android Central App
    11-24-2014 06:26 PM

Similar Threads

  1. LG G3 Wifi Issue, not connecting to fastest network
    By Dylan Launder in forum LG G3
    Replies: 3
    Last Post: 10-29-2014, 10:28 AM
  2. Rooted Tab S 8.4 to fully use external storage?
    By Aredubu in forum Samsung Galaxy Tab S 8.4
    Replies: 3
    Last Post: 10-29-2014, 10:24 AM
  3. Root
    By gdhampton7 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 10-28-2014, 11:17 PM
  4. note 4 not recognizing my Sd card?
    By pnico in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-28-2014, 08:53 PM
  5. Replies: 2
    Last Post: 10-28-2014, 07:59 PM
LINK TO POST COPIED TO CLIPBOARD