1. Gerald Iragorri's Avatar
    I've been trying to root this phone for a few hours now using a few things, but it keeps failing. I tried Saferoot but it shows the "kernel is patched" error. Also I tried an app called Framaroot, but that one does nothing at all. It doesn't give errors or any information, it just goes back to the phone home screen. I tried using a few things to change the kernel, but it's a catch 22: unrooted phone can't get different kernels, the kernel is patched so no root for you, back and forth. This phone's performance is weak to lame, and the internal memory is 2GB. That's just not cutting it.
    Any help is highly appreciated.
    01-04-2015 01:07 PM

Similar Threads

  1. Bad GPS? Slow pic review time? I might have the answer
    By pantlesspenguin in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 06-02-2015, 07:07 PM
  2. How do I check voicemail on Galaxy Alpha?
    By chaplaindan in forum Samsung Galaxy Alpha
    Replies: 2
    Last Post: 01-04-2015, 06:08 PM
  3. How do I record a video without sound?
    By schipsrbest in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2015, 05:02 PM
  4. What's the thing I just broke in my phone???
    By Trevor Phillips5 in forum Samsung Galaxy S5 Mini
    Replies: 1
    Last Post: 01-04-2015, 02:50 PM
  5. Alternative to Multicon
    By dougltc in forum Android Apps
    Replies: 1
    Last Post: 01-04-2015, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD