1. Eschatology's Avatar
    I am trying to root my LG Optimus L70 (MS32310c) and I have downloaded towelroot. It will not install due to "insufficient storage space". I have 800 MB of 1GB internal storage free, and 30GB of external SD card storage. I have tried moving apps to SD by changing the default storage to external using ADB. Some apps moved using Link2Sd, but still insufficient space. Some apps, such as Pixlr and Instagram will install, but not Towelroot. I have tried booting into recovery mode using ADB, but that will not work, only booting to stock. Reboot apps will not install. I have deleted cache data, cleared Google play data, and still some apps will not install.
    05-29-2015 03:57 AM

Similar Threads

  1. No tethering and portable hotspot option...?
    By roseamy in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 06-01-2015, 10:41 AM
  2. what mobile phone Andy Rubin and Bill gate use ?
    By gfederline9 in forum General News & Discussion
    Replies: 2
    Last Post: 05-29-2015, 11:25 PM
  3. Volume problem BT headset
    By ocyberbum in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 05-29-2015, 03:36 AM
  4. Replies: 1
    Last Post: 05-29-2015, 02:29 AM
  5. Galaxy S5 -Recovering Photos: To Root or Not to Root?
    By xGaMeRGaLx in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-29-2015, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD