1. Bryan Rivera2's Avatar
    When i go to play store says no connection
    06-12-2015 05:00 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this occur on both wi-fi and mobile data?
    06-13-2015 01:58 AM
  3. iModroid's Avatar
    I was having the same problem on my F60 for metro pcs. Tried with wifi, 4g, even changed around a bunch of things in the network settings. I finally just ended up formatting and putting lollipop on it all works now. I would like to go back to 4.4.4 rom though. 5.0.1 is buggy
    07-05-2015 11:36 PM

Similar Threads

  1. It finds my printer but won't print, what should I do?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 06-16-2015, 06:42 PM
  2. Why does my S-4 turn the ringtone volume down?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-16-2015, 03:50 AM
  3. Replies: 1
    Last Post: 06-13-2015, 02:00 AM
  4. Replies: 1
    Last Post: 06-13-2015, 01:59 AM
  5. New User, need help.
    By Marco Magana in forum Moto 360
    Replies: 3
    Last Post: 06-12-2015, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD