1. bfotk's Avatar
    I have an LG Optimus Dynamic II (L39C) Android 4.1.2. Hers is an LG Optimus Fuel (L34C) Android 4.4. Is it the 0.2.8 (or is it 0.3.-2?) difference in Android versions that accounts for this? If so, can I upgrade my phone? If not, I figure it's settings or an app that wants updating. What settings or app would get the voice response going for me?

    I'm mainly interested in driving directions.
    04-29-2016 11:40 AM
  2. Mehul Sinha's Avatar
    It is all about google voice command thats 'ok google' ,if I am correct it comes with google searh app for Android KitKat 4.4 and above,yes upgrade your phone to kitkat or above and make sure for google search app or you can download it laterlater,,plz like if its helps
    04-29-2016 12:48 PM

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2016, 01:03 PM
  2. How do I return to external SD?
    By Lauris Olups in forum Legacy Android & Other OS's
    Replies: 4
    Last Post: 04-29-2016, 02:47 PM
  3. My gallery won't open on my galaxy s6 edge
    By Muri Sherwood in forum Samsung Galaxy S6 edge+
    Replies: 1
    Last Post: 04-29-2016, 11:37 AM
  4. I can't get my contacts to sync with Facebook
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2016, 11:16 AM
  5. SSID not visible to S7 Edge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2016, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD