1. SassafrasT's Avatar
    Hi, I have a Verizon branded LG Optimus Exceed 2 that's suddenly gotten itself stuck in a bootloop. It hasn't been rooted or modded. I've come across some suggestions online to try different utilities to correct the secure boot error, but the problem is that I can't seem to get the phone properly into download mode in order to try those fixes. The screen will say Download Mode but also "Secure booting error! Cause: secure certification verify" and then simply go black with the backlight still on.

    Is there anything I can do? I have quite a few important notes saved to internal storage that I need to recover if at all possible. (This was my first smartphone and I would've been more careful to try to export them if I'd realized this might happen without any warning.) Thanks so much in advance for any help!
    01-19-2017 04:18 PM
  2. LOCKEDAWAY's Avatar
    there is never a fix to this no matter what post I see. always a deadend. once again. dead end.
    02-17-2018 06:21 PM
  3. LOCKEDAWAY's Avatar
    mine is doing the same thing. can none of the Android geeks figure this out?really?
    02-17-2018 06:22 PM
  4. pkcable's Avatar
    Have you tried booting in to safe mode?

    https://support.google.com/nexus/answer/2852139?hl=en

    Maybe you can flash the correct OS on it? Here's a tutorial thread on it......

    https://forums.androidcentral.com/am...lash-tool.html
    02-22-2018 08:54 AM

Similar Threads

  1. 'mdnsd' draining battery and still no solution
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 03-01-2017, 07:02 AM
  2. S3 Gear Wi-Fi connection problems with WPA2-PSK security
    By sammkko in forum Samsung Gear S3
    Replies: 1
    Last Post: 01-20-2017, 01:08 AM
  3. Replies: 3
    Last Post: 01-19-2017, 04:30 PM
  4. Replies: 1
    Last Post: 01-19-2017, 03:49 PM
  5. Replies: 3
    Last Post: 01-19-2017, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD