1. JODIEJOHN's Avatar
    Completed root and tried a bunch of with fi tethers. None of them are working properly on ice cream sand which. Need help
    10-24-2012 09:31 PM
  2. fstone35's Avatar
    Same problem here. Tried a handful of different apps but none of them worked. Anyone have any ideas?
    10-30-2012 04:50 PM

Similar Threads

  1. Flash 11.1 won't work after ICS update
    By nanto7 in forum Samsung Galaxy Tab 10-inch
    Replies: 10
    Last Post: 10-06-2013, 04:18 PM
  2. WiFi Tether not working after ICS upgrade
    By reyxlp in forum Droid RAZR
    Replies: 17
    Last Post: 06-25-2013, 02:11 AM
  3. Speed dial not working after ICS update
    By vickers500 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 4
    Last Post: 11-16-2012, 08:16 PM
  4. (No Root) PS3 Controller works after ICS update!
    By drezliok in forum ASUS EeePad Transformer
    Replies: 6
    Last Post: 02-28-2012, 04:59 PM
  5. Wi-Fi Tethering Not Working
    By jmklei0 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 04-09-2011, 10:08 PM