1. Dylan Gorski's Avatar
    My calls used to show up in my second screen and now it has a pop out thing on the screen instead and I can't answer/end calls in the second screen anymore. Anybody know how to fix this?
    blue jackson likes this.
    01-19-2016 03:50 PM
  2. Joeykool's Avatar
    I found it only happens if you have an app open
    01-19-2016 06:03 PM
  3. fwaits's Avatar
    It only shows in the 2nd screen when you 'minimize' the call screen (Hit the home button on the phone), or go to another app to take focus away from the active call window.
    01-19-2016 06:07 PM
  4. Adam Frix's Avatar
    it's not a second screen. It's all one screen; how that real estate shows itself can vary, depending on the activity.
    01-19-2016 06:59 PM
  5. Dylan Gorski's Avatar
    I think I might have solved it. Somehow the option became unchecked in the settings. Took me a little bit to find it but I found it.
    01-19-2016 07:05 PM
  6. Joeykool's Avatar
    Where exactly in the settings is this?

    Posted via the Android Central App
    01-20-2016 01:16 AM
  7. Dylan Gorski's Avatar
    Settings > Networks Tab > Call > Show Voice Calls While in an App > Second Screen.
    carlos12001 and bigdogburger like this.
    01-20-2016 11:08 AM
  8. mbryanr's Avatar
    No option to change this on the Verizon model VS-990. It defaults to the 2nd screen.

    Posted from my LG V10
    01-20-2016 12:23 PM
  9. joepoe's Avatar
    I just ran into this issue on my Verizon LG V10. When minimized, phone calls would appear in the 2nd screen so I can hang up from the 2nd screen and look at other apps while on the call. However, now I get this annoying call widget that I cannot get rid of.

    I could not find the settings mentioned earlier on the thread:
    Settings > Networks Tab > Call > Show Voice Calls While in an App > Second Screen.

    Any help on how to get my calls back onto the 2nd screen?
    08-10-2016 12:52 PM
  10. Cadeville1's Avatar
    There is a setting for Verizon's LG v10.

    Open the phone app.

    Go to the dialer. (make sure you're on the dialer tab!)

    Click the three dots in the upper right hand corner.

    Click "Call Settings"

    Now click "Show voice calls while in app" and set it to second screen if that's what you want.

    Also when using the battery saver built into the phone it automatically sets calls and texts to pop up. It should go back to normal after turning off battery saver but maybe it doesn't every time.. Just a thought.
    08-10-2016 03:33 PM
  11. snapz5431's Avatar
    Does anyone know if there's active development for expanding what the second screen can do?
    08-12-2016 05:13 PM
  12. SaintlySins's Avatar
    I don't think there's going to be further personal growth on this phone.

    Verizon's locked it down so tightly which has minimized any customization. It's sad too ... this could have been one of the best phones on the market if Verizon didn't put the money they get from the Bloatware in front of the customization and aftermarket cult following that this phone would be perfect for.
    08-15-2016 05:24 PM
  13. Adam Frix's Avatar
    It is still one of the best phones on the market...just leave Verizon, get a T-Mobile version, and you'll see.

    What good is Verizon if they keep you from using the tools?
    08-15-2016 05:29 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-19-2016, 05:56 PM
  2. Android calls go directly to voicemail, why?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-19-2016, 05:55 PM
  3. Changing the app arrangement in Nova, how can I do it?
    By grunt0300 in forum General Help and How To
    Replies: 1
    Last Post: 01-19-2016, 03:53 PM
  4. My wireless mic is not working on calls.
    By Trinity68 in forum HTC One M8
    Replies: 0
    Last Post: 01-19-2016, 03:33 PM
  5. How can I get these spam pop ups to stop?
    By ACS03 in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 01-19-2016, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD