1. ansa82's Avatar
    It's kind of making me crazy and zooming in when i don't want it to but i cant find in settings where to disable it?

    Posted via the Android Central App
    03-25-2016 01:25 PM
  2. archangel849's Avatar
    Go into Settings > Accessibility > Vision, scroll down to Touch Zoom and make sure that that is toggled off.
    03-25-2016 09:04 PM
  3. ansa82's Avatar
    Go into Settings > Accessibility > Vision, scroll down to Touch Zoom and make sure that that is toggled off.
    Thank you!

    Posted via the Android Central App
    03-25-2016 09:13 PM
  4. Fajar Tri Akbar's Avatar
    Go into Settings > Accessibility > Vision, scroll down to Touch Zoom and make sure that that is toggled off.

    thanks
    06-03-2018 01:24 AM

Similar Threads

  1. S5 Active failing to send messages - repeatedly
    By cresent24 in forum Samsung Galaxy S5 Active
    Replies: 1
    Last Post: 04-01-2016, 09:16 AM
  2. What do I click on to show all apps that are currently open?
    By BamaMomRollTide in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 03-27-2016, 07:32 PM
  3. (Galaxy S5) Why is my camera failing? How to fix?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2016, 02:29 PM
  4. Replies: 0
    Last Post: 03-25-2016, 12:50 PM
  5. Replies: 0
    Last Post: 03-25-2016, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD