1. Cbry77's Avatar
    I've tried all the possible settings and can't find a fix. I've updated to MM.

    It worked for a week but seems to have stopped working

    Posted via the Android Central App
    04-03-2016 09:26 AM
  2. mbryanr's Avatar
    04-03-2016 09:57 AM
  3. psf57's Avatar
    Just checked mine, it's bringing Google up. I actually use Hound instead of Google.
    04-03-2016 10:03 AM
  4. kramer5150's Avatar
    ... mine works fine...??

    Others were saying to do a factory reset after the MM install. I don't think I had to do that, but it might work in your case.
    04-03-2016 10:37 AM
  5. km04's Avatar
    Working for me as well.
    04-05-2016 10:05 PM
  6. msndrstood's Avatar
    I use Nova gestures and have a double tap set to open Google Now.
    04-06-2016 08:30 PM

Similar Threads

  1. Google maps app not working on wifi on new s7
    By Cptchin2205 in forum Samsung Galaxy S7
    Replies: 15
    Last Post: 07-18-2016, 08:36 PM
  2. Google maps navigation
    By Peter Webb2 in forum Android Wear / Wear OS
    Replies: 1
    Last Post: 04-03-2016, 08:56 PM
  3. Replies: 0
    Last Post: 04-03-2016, 08:58 AM
  4. WhatsApp showing contacts not in my Google account.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-03-2016, 07:37 AM
  5. Google Customer Service
    By azzurribaggio in forum Nexus 6P
    Replies: 2
    Last Post: 04-03-2016, 02:38 AM
LINK TO POST COPIED TO CLIPBOARD