05-18-2017 09:00 AM
44 12
tools
  1. JMMcCourt's Avatar
    Sorry to see so many others experiencing the same frustrations. I work in the tech industry and find it hard to accept that I pay $700+ for a phone and it doesn't operate as advertised...when the malfunction is a CRITICAL feature. What's more offensive is the run-around I got from Verizon...ping-pong between corporate retail store and *611. After many calls, visits to the store, a warranty replacement phone...I've finally been told that I'm SOL. "Sorry you bought the wrong phone." Even had a Verizon rep tell me it's the same as if I had bought an LG TV from Best Buy...which I responded, "EXACTLY...they would replace the tv with something that WORKED!" Long story short...Verizon told me to pound sand. Called LG...they instructed me to send it in for repair. 7-9 days. I asked repeatedly if a "physical" repair is required...but in broken English all I could make out was that a repair will correct the issue. Maybe LG has a patch for MM, but hasn't figured out to incorporate it into an over-the-air update??? I'll keep you posted with the outcome...
    05-25-2016 05:28 PM
  2. Jeremy Blabac's Avatar
    I have the Verizon v10 and ive been going nuts with this Bluetooth crap I have a Vw jetta with an aftermarket jvc stereo and I have to delete pair reconnect bull.... Anyone find out any solution yet?
    05-26-2016 06:56 PM
  3. Ringtails's Avatar
    Sorry to see so many others experiencing the same frustrations. I work in the tech industry and find it hard to accept that I pay $700+ for a phone and it doesn't operate as advertised...when the malfunction is a CRITICAL feature. What's more offensive is the run-around I got from Verizon...ping-pong between corporate retail store and *611. After many calls, visits to the store, a warranty replacement phone...I've finally been told that I'm SOL. "Sorry you bought the wrong phone." Even had a Verizon rep tell me it's the same as if I had bought an LG TV from Best Buy...which I responded, "EXACTLY...they would replace the tv with something that WORKED!" Long story short...Verizon told me to pound sand. Called LG...they instructed me to send it in for repair. 7-9 days. I asked repeatedly if a "physical" repair is required...but in broken English all I could make out was that a repair will correct the issue. Maybe LG has a patch for MM, but hasn't figured out to incorporate it into an over-the-air update??? I'll keep you posted with the outcome...
    Sorry to say I ran into the same problem and issues when I went back to T-Mobile and got the runaround and it was so sad to hear it's been over 15 days and we can't help you! Unbelievable for $700 a top of the line smartphone and told you I can't help you! what a joke absolutely horrible joke worse yet it's been months and LG has not even fixed the problem. So much for Life is Good! Sucks to be an LG customer time to return back to Samsung galaxy note phone!
    05-31-2016 12:28 AM
  4. delrey1900's Avatar
    We're not the only ones. http://forums.androidcentral.com/htc...ml#post5182683

    I found a couple other threads too on AC...
    05-31-2016 06:43 AM
  5. MDMcAtee's Avatar
    I called LG today and got the same answer as everyone else, but there's no way I am going without my phone for 2 weeks . I took my phone to a AT&T store and they passed me on to the warranty repair service center after not being able to get everything working on mine. They weren't able to flash anything on it there and as a result are going to send me a replacement. According to AT&T warranty whom the service center called, since it's still in warranty they are going to send me a certified like new device that has never been owned.. most likely a demo unit if available or a brand new unit.

    I'm hoping that it doesn't have the MM update on it because this one didn't have these issues prior. If it does and still won't connect AT&T is going to have to give me a a device that will

    For those on AT&T that has this issue, take it in to a warranty repair center and see what can be done. My Bluetooth worked fine before the update on my 2015 Chevrolet High Country Silverado so I know that MM borked it.

    I had one other issue with mine and that was I couldn't get it into the factory recovery, nor could they. See if you can. AT&T had told me that this is known to them.

    Posted from my AT&T LG v10
    06-01-2016 02:36 PM
  6. MDMcAtee's Avatar
    Update..my Bluetooth issue was partially resolved with the new v10 that came in today.I now can stream what is on my phone but it still won't stream from Google play...nor can I get into the factory recovery.

    I'm going to check with the Chevrolet dealer and see if there is any update for the stereo unit in my truck and if there isn't..this one is going back...Damn this is really chapping my hide....

    Edit...there is a Android update available..so.I'll be taking it in tomorrow and trying that

    Posted from my AT&T LG v10
    06-02-2016 04:33 PM
  7. delrey1900's Avatar
    http://www.gm-trucks.com/forums/topi...etooth-issues/

    GM owners with MyLink, check out that thread on the link above.
    06-02-2016 08:42 PM
  8. MDMcAtee's Avatar
    http://www.gm-trucks.com/forums/topi...etooth-issues/

    GM owners with MyLink, check out that thread on the link above.
    Thanks for posting..I'll try to get the Service bulletin number this afternoon when they flash mine

    Posted from my AT&T LG v10
    06-03-2016 03:13 AM
  9. J240's Avatar
    A week ago, I upgraded my LG V10 Tmobile to MM. I have a chevy Silverado truck and the Bluetooth has been horrible. I have to pair the phone each time I get into the truck to be able to hear my audio books, the phone calls come through fine, but anything else, notta unless you repair the phone. There is this horrible cracking noise that goes on now as well, which is wrecking listening to anything. I have been searching around the internet for solutions and so far nothing. I am have temped this weekend to factory reset my phone even though, I have a ton of stuff on it. I will just move my files to the sd card before I format it. It is the only thing that I can think of that might work. If anyone else has a solution or knows anything to get the Bluetooth working correctly, would greatly appreciate it. I really hate this problem, it is the only one I have but it is the worst cause I listen audio book daily.
    I don't have Bluetooth in my car, but I use Bluetooth headphones and have that AWFUL crackling noise, even before upgrading to MM. Sooo, if people are still experiencing the crackle with MM, I think I'll hold off a little longer on that update that's been sitting in my notifications for weeks... That's sad, I was REALLY hoping MM would fix the bluetooth (crackle) issue.
    06-03-2016 12:44 PM
  10. MDMcAtee's Avatar
    I got my Bluetooth issue resolved for now...

    It wasn't by any update because the Android Auto update that is available is only for 2016 models.

    In the link below there is a post from nibal that tells you how to correct the connection issue I was plagued with and it worked....

    http://www.gm-trucks.com/forums/topi...etooth-issues/

    The 2014 &2016 GM"s do have a update that can help the My Link issues but the 2015's do not.

    Posted from my AT&T LG v10
    delrey1900 likes this.
    06-03-2016 05:44 PM
  11. Charles Rawls's Avatar
    I have a GMC 2014 High Country and I'm having problems streaming music. All other phones (not LG V10) in the family work fine streaming music in the truck. So I think its an LG issue.
    07-08-2016 06:29 AM
  12. Artjunkie1's Avatar
    I am having bluetooth issues everywhere. On my bluetooth headphones, on a jbl wireless speaker, and also in my Mazda car with an aftermarket alpine deck.

    Posted via the Android Central App
    07-09-2016 09:15 PM
  13. Alberto Suarez's Avatar
    Seems to be a Chevy/GMC with V10 issue. Those of you with the GM trucks, have you tried a different model/brand phone if possible?

    Posted via the Android Central App
    07-12-2016 04:05 AM
  14. theironmonger's Avatar
    T-Mobile v10 not working with GMC Sierra 2015. No audio just display .Tried everything called T-Mobile for a replacement. My old iPod touch and iPad work fine plugged in and Bluetooth. what a joke.
    07-12-2016 07:02 AM
  15. Brian Gulseth's Avatar
    I too have the 2014 chevy Silverado and it worked before and now it doesn't did you figure this out
    02-02-2017 01:01 PM
  16. Brian Gulseth's Avatar
    hey all I'm having the same issue with the Bluetooth no sound. I also have the lg v10 has anyone figured out this problem yet????
    02-04-2017 01:58 AM
  17. Brian Gulseth's Avatar
    hey have you figured this out i have the same truck and phone as you do
    02-10-2017 04:31 AM
  18. raeanana's Avatar
    T-Mobile v10 not working with GMC Sierra 2015. No audio just display .Tried everything called T-Mobile for a replacement. My old iPod touch and iPad work fine plugged in and Bluetooth. what a joke.
    I have LG V10 on T-Mobile as well.
    I actually had my first V10 replaced because it died on me. It froze up and wouldn't turn back on. I had issues with bluetooth on that one as well as my replacement. The replacement seemed to work fine at first but I feel it's even worse than my first V10.
    This has made me really want to switch back to iOS.
    Android has been failing me lately.

    Is anyone specifically streaming spotify when this happens?
    05-16-2017 10:52 AM
  19. kramer5150's Avatar
    My BT works fine, although I only have an Anker headphone set that I use it with.

    Maybe clear cache?
    05-18-2017 09:00 AM
44 12

Similar Threads

  1. I cant use talk to text on my lg stylo. What do i do
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-29-2018, 12:10 PM
  2. Replies: 1
    Last Post: 04-20-2016, 01:21 PM
  3. I have a turbo 2, how can I record audio?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2016, 08:01 PM
  4. Galaxy Tab3 Kids will not reset to factory settings
    By allanger in forum General Help and How To
    Replies: 1
    Last Post: 04-06-2016, 06:44 PM
  5. Replies: 0
    Last Post: 04-06-2016, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD