01-20-2017 08:42 AM
32 12
tools
  1. Eliteafk_William's Avatar
    Here is a problem that is bothering me a lot, My LG V10 keeps on automatically turns off the wiifi hotspot after a while. Even when there is like lots of devices connected to it, it stills turns off. It doesn't make a difference even when I set the automatic timeout to never. Why is this happening? How do I fix it?

    Methods tried:
    Reinstall android
    Change hotspot password
    change timeout time
    Broadcast ssid or not
    different password security (WEP/WPA2).....
    04-14-2016 09:15 AM
  2. kramer5150's Avatar
    Curious, How long are you running it (or trying to run it)? What carrier are you using?

    On Verizon with a 2015 macbook pro I have run mine for about 90-100 minutes straight without any problems.
    04-14-2016 11:02 AM
  3. Adam Frix's Avatar
    No problems here with T-Mobile.

    YOU think devices are connected; does the V10 think they're connected? Are your devices doing some kind of wifi sleep that you're not taking into consideration?

    I dunno. It just seems that the V10 might think nobody's connected.
    Ntchwaidumela likes this.
    04-14-2016 11:33 AM
  4. donebrasko's Avatar
    I've had that problem too since marshmallow
    05-05-2016 07:56 PM
  5. Jeremiah Bonds's Avatar
    I've had this issue since Marshmallow.. On TMobile.

    I've even added my Hotspot app to the doze whitelist, but nope

    Posted via the Android Central App
    05-05-2016 07:57 PM
  6. Adam Frix's Avatar
    ...and these are the kinds of things I need to know about before upgrading, things that aren't evident in the first 8 hours after the upgrade is released, things that don't come out for several weeks.

    I absolutely need mobile hotspot. I can't afford to have any glitches with it.

    "Nope! No problems here! All good! Go ahead and upgrade!" indeed.
    05-05-2016 09:26 PM
  7. donebrasko's Avatar
    I've had this issue since Marshmallow.. On TMobile.

    I've even added my Hotspot app to the doze whitelist, but nope

    Posted via the Android Central App
    How do you get to the white list
    05-05-2016 09:27 PM
  8. dwmitchell61's Avatar
    How do you get to the white list
    Settings>Battery>Battery Usage>Battery Optimization section

    O-B-1
    Posted via the Android Central App from my Verizon LG V10
    05-06-2016 02:55 AM
  9. Jeremiah Bonds's Avatar
    Still happening.

    Posted via the Android Central App
    06-07-2016 04:09 AM
  10. donebrasko's Avatar
    Same here. I'm with Verizon
    06-07-2016 05:54 PM
  11. donebrasko's Avatar
    It's almost like it randomly closes apps running in the background at random times.
    06-07-2016 05:56 PM
  12. kramer5150's Avatar
    What hot spot app are you guys using?
    Is it any better using the carriers app?
    I have no problems with the Verizon hotspot app. I use it around once a week for about 80 minutes during my sons speech therapy sessions.
    06-07-2016 06:01 PM
  13. Steve Verbil's Avatar
    What hot spot app are you guys using?
    Is it any better using the carriers app?
    I have no problems with the Verizon hotspot app. I use it around once a week for about 80 minutes during my sons speech therapy sessions.
    I'm using the stock hotspot on my LG V10 on T-Mobile. It's on MM (6.0), like everyone here I'm guessing, and it's disconnecting at random times *while I'm in the middle of interacting with the connection.* Doesn't make a difference how long I set the idle Timer for, including "Never." My Galaxy on T-Mobile never did this.
    06-09-2016 06:06 PM
  14. donebrasko's Avatar
    Did you fix this
    06-14-2016 09:46 PM
  15. kramer5150's Avatar
    How is your LTE signal strength when your wifi drops?

    I have had mine glitch and drop off when my 4G signal is weak. On Verizon I need at least 4G-2/5 bars to use the hotspot, and at that point its crawling and really isn't serviceable.
    06-14-2016 11:37 PM
  16. donebrasko's Avatar
    I'm sitting in an area where I'm getting around 40mbs
    06-15-2016 07:15 AM
  17. kramer5150's Avatar
    Have you asked your carrier? Maybe theres something they can do to assist?

    Just yesterday I was in a great verizon coverage spot (90 down, 45 up), and ran my hotspot for 90 minutes with my macbook connected.
    Good Luck, hopefully you can get it fixed. Wifi hotspot hosting is the main reason I am still on Verizon, I use it all the time as a mobile worker.
    06-15-2016 10:01 AM
  18. Jeremiah Bonds's Avatar
    Still happening to me too, even after a hard reset.

    Posted via the Android Central App
    06-17-2016 01:09 AM
  19. donebrasko's Avatar
    Do you think doze has anything to do with it?
    06-17-2016 10:32 PM
  20. ryan jenkins4's Avatar
    Do you think doze has anything to do with it?
    I have an lg tab 8 f and it is on AT&T I never had this problem before 6.0 mm . now hot spot times out . I believe it is the doze settings but I added the all access app to the white list and Wi-Fi to the white list and it still times out. I am still searching for a fix.
    06-26-2016 09:02 AM
  21. donebrasko's Avatar
    I went in the optimization thing and checked a bunch of Android stuff
    06-26-2016 06:53 PM
  22. rivers2's Avatar
    Come to think about it, my V10 was always very good about keeping connected to hotspot. But about 2 weeks before it died (with bootloop) it started closing hotspot arbitrarily - even with multiple connected devices.
    06-26-2016 08:59 PM
  23. donebrasko's Avatar
    Come to think about it, my V10 was always very good about keeping connected to hotspot. But about 2 weeks before it died (with bootloop) it started closing hotspot arbitrarily - even with multiple connected devices.
    Did you get a new v10 and did you still have the problem
    06-27-2016 10:28 AM
  24. rivers2's Avatar
    Did you get a new v10 and did you still have the problem
    Replacement V10 hasn't arrived yet.
    06-27-2016 01:12 PM
  25. Jordy Jones's Avatar
    Here is a problem that is bothering me a lot, My LG V10 keeps on automatically turns off the wiifi hotspot after a while. Even when there is like lots of devices connected to it, it stills turns off. It doesn't make a difference even when I set the automatic timeout to never. Why is this happening? How do I fix it?

    Methods tried:
    Reinstall android
    Change hotspot password
    change timeout time
    Broadcast ssid or not
    different password security (WEP/WPA2).....
    I've got the LG Phoenix 2. Lower-end but same OS essentially. I've been having the same problem. I'm using a method right now that is working so far, you might try it.

    I read through all of these posts and then thought of the idea that maybe it had something to do with the fact that my phone kept fussing at me because I was going over the data cap. I have a 64 gig data plan with AT&T and I just picked up this low end phone. The default setting for your data manager is 2 gigs. Every phone that I have had has fussed at me to the point that I would have to raise the cap in the data manager to get it to stop.

    I don't need a data manager that's why I have a 64 gig plan. So I would just go ahead and raise it higher than whatever your plan is. You can access the data manager in the network settings. Just raise the line to whatever level you want.

    I did a couple other things too that are probably unnecessary. I made sure that my phone is plugged in so that the hotspot doesn't run the battery down. But since it's an LG phone, the screen is likely to get hot so you'll want to turn down the brightness. Lastly, turn off screen timeout.

    Still working...
    06-28-2016 04:32 PM
32 12

Similar Threads

  1. lg g4 camera and battery plus signal
    By Scumperjumper in forum LG G4
    Replies: 18
    Last Post: 04-20-2016, 03:04 PM
  2. Replies: 1
    Last Post: 04-14-2016, 09:00 AM
  3. how to play game on my protab
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2016, 08:53 AM
  4. Replies: 0
    Last Post: 04-14-2016, 08:46 AM
  5. Replies: 1
    Last Post: 04-14-2016, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD