1. SeattleDDC's Avatar
    My LG V10 was working fine until the update (other than it would say "artist info unknown" on the car screen). Now, if I use the music player or Rhapsody to play music through my Buick Intellilink system, I cannot hear anything. The phone seems to be playing, but no sound. If I unpair, and then re-pair the phone to the car it will work. But once I stop the car, and then restart it, no music. Then I have to delete and re-pair the phone to the car. I do get audio from phone calls, though. Any help is appreciated.
    04-25-2016 06:01 AM
  2. CountryDevil's Avatar
    When you say unpair and re-pair the phone do you mean disconnecting the BT connection and reconnecting OR deleting the BT profile for your car radio and creating it again?

    If you have not tried the latter, I would give that a shot. I have had similar issues in the past with OS updates and this usually fixes the issue.
  3. CountryDevil's Avatar
    When you say unpair and re-pair the phone do you mean disconnecting the BT connection and reconnecting OR deleting the BT profile for your car radio and creating it again?

    If you have not tried the latter, I would give that a shot. I have had similar issues in the past with OS updates and this usually fixes the issue.
    04-25-2016 08:23 AM
  4. bsubtown's Avatar
    I have had the same issue.
    I tried deleting the profile and reconnecting. It worked... until I turned my truck off and back on again. Calls work through the car just like the OP. Android Auto allows the music to play as well.
    04-25-2016 02:55 PM
  5. Rukbat's Avatar
    Check with the car dealer for firmware updates to the car's audio system.
    04-25-2016 06:44 PM
  6. bsubtown's Avatar
    The firmware was recently updated in my truck to add Android Auto. That update has been ou for at the most two months. There were no problems with the audio before or after the update was installed.
    An old iPhone 4s that I have will connect and stream audio to the truck. No problems there.
    MY V10 also connects to bluetooth speakers in my home no problem.
    04-26-2016 05:01 AM
  7. bsubtown's Avatar
    ATT updated the software this week and the bluetooth works again.
    delrey1900 likes this.
    08-26-2016 03:57 PM

Similar Threads

  1. Replies: 15
    Last Post: 06-25-2016, 01:30 PM
  2. Did Google Play Music Lose its Equalizer?
    By CincyGuy in forum Android Apps
    Replies: 2
    Last Post: 04-25-2016, 07:23 PM
  3. S3 mini music player
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-25-2016, 02:53 AM
  4. Replies: 1
    Last Post: 04-25-2016, 01:56 AM
  5. Replies: 1
    Last Post: 04-25-2016, 01:47 AM
LINK TO POST COPIED TO CLIPBOARD