1. tardus's Avatar
    Today after rebooting the phone there is no radio. Under settings, "Mobile data" is greyed out. That means the V10 can't make voice calls, SMS or use mobile data. WI-FI calling does not get enabled (Error REG99 Unable to Connect).
    Wi-fi and everything else works fine.
    I think this is not a common problem. Just throwing it out there to see if it has happened to others.
    I was hoping the SIM went bad but replacing it didn't help. Next week the replacement from T-Mobile will arrive. I love the V10 and luckily I have an extra phone for voice and SMS and will continue to use the V10 for everything else until it's replaced.
    09-24-2016 11:28 PM
  2. michael hester1's Avatar
    t moble has a major outage here where i live
    09-25-2016 11:39 AM
  3. tardus's Avatar
    t moble has a major outage here where i live
    Not a service issue. Another T-Mobile phone had 5 bars and the same at the local T-Mobile corporate.

    Strange - the V10 now has a signal - the SIM is in a different phone. Also, the battery is getting sucked down to nothing. Down to 30% and only early afternoon here.
    I just hope that TMO sends a newish replacement. They apparently have a new policy - replacement phones are sent to corporate stores and your home or office. Anyone notice this?
    09-26-2016 12:14 PM
  4. Johnny Cakes1's Avatar
    i had this same issue recently... after i removed the sim and reinserted it.. i had a radio/cell signal again.. but it happened again the next day and nothing could fix it this time.
    i had no other choice but to do a factory reset, and after that the issue has not come back.
    I did notice though that there was some subtle differences with the OS after doing a factory reset with Marshmallow as opposed to upgrading from lollipop to marshmallow... and the key plus app no longer works now
    tardus and gipper69 like this.
    09-26-2016 05:52 PM
  5. tardus's Avatar
    i had this same issue recently... after i removed the sim and reinserted it.. i had a radio/cell signal again.. but it happened again the next day and nothing could fix it this time.
    i had no other choice but to do a factory reset, and after that the issue has not come back.
    I did notice though that there was some subtle differences with the OS after doing a factory reset with Marshmallow as opposed to upgrading from lollipop to marshmallow... and the key plus app no longer works now
    Thanks for your reply. The odd thing as I mentioned is the radio was not working with the new SIM at the T-Mobile store, and without the SIM there was no signal. Well the signal has mysteriously reappeared without the SIM inserted.
    09-27-2016 08:19 AM
  6. tardus's Avatar
    Thanks for your reply. The odd thing as I mentioned is the radio was not working with the new SIM at the T-Mobile store, and without the SIM there was no signal. Well the signal has mysteriously reappeared without the SIM inserted.
    I did something really dumb. So I had no signal with the SIM installed. And no signal once I removed the SIM. Going to the T-Mobile store as suggested by the T-Mobile rep was not helpful. Of course that new SIM didn't work. Even with no SIM installed there will be a signal/bars displayed for making emergency calls. But a day or so later I started to get signal on the SIM-less phone. Prior to that the radio was most definitely not working.

    Last night I went to pick up the replacement phone and they sent me a nasty copy. My phone was less than 5 months old, and the the refurb was from 10/2015 with scratched lens and scratches on screen, and poor build compared to mine. What a dog! I told them to send it back, replaced the SIM in my original phone and it works. For how long I don't know, but when it fails (only a matter of time) I will have LG repair it directly. I want my own phone back that has been cared for and is scratch free.

    Has anyone else had a radio not work (no data, sms or voice) for a few days?

    As @Johnny Cakes1 suggested I will most definitely do a factory reset if the radio dies again.
    09-29-2016 10:52 AM
  7. Ehtesham khan's Avatar
    I did something really dumb. So I had no signal with the SIM installed. And no signal once I removed the SIM. Going to the T-Mobile store as suggested by the T-Mobile rep was not helpful. Of course that new SIM didn't work. Even with no SIM installed there will be a signal/bars displayed for making emergency calls. But a day or so later I started to get signal on the SIM-less phone. Prior to that the radio was most definitely not working.

    Last night I went to pick up the replacement phone and they sent me a nasty copy. My phone was less than 5 months old, and the the refurb was from 10/2015 with scratched lens and scratches on screen, and poor build compared to mine. What a dog! I told them to send it back, replaced the SIM in my original phone and it works. For how long I don't know, but when it fails (only a matter of time) I will have LG repair it directly. I want my own phone back that has been cared for and is scratch free.

    Has anyone else had a radio not work (no data, sms or voice) for a few days?

    As @Johnny Cakes1 suggested I will most definitely do a factory reset if the radio dies again.
    I am having the same issue, it's not working I have tried restting it and I have tried almost everything but no luck,
    02-14-2017 12:45 AM
  8. B. Diddy's Avatar
    I am having the same issue, it's not working I have tried restting it and I have tried almost everything but no luck,
    See response in your other thread: http://forums.androidcentral.com/lg-...o-service.html
    02-14-2017 11:15 AM
  9. tardus's Avatar
    The point is, even after removing SIM card the radio should still show a signal, and the phone can be used for emergency calls. If there's no signal after removing the SIM card, trying a different one is not going to help.

    My phone started to work again spontaneously without restoring the phone or any extreme measures. Good luck @Ehtesham khan.
    02-16-2017 02:37 PM

Similar Threads

  1. Galaxy S7 No Photo Selected
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 08-09-2017, 11:31 AM
  2. Note 7 or moto Z force?
    By Seremedy in forum Samsung Galaxy Note 7
    Replies: 8
    Last Post: 09-25-2016, 11:17 PM
  3. Locked out after data reset...
    By brandilafitte in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-24-2016, 10:57 PM
  4. Won't send text... says no USIM ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-24-2016, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD