1. arcelivez's Avatar
    OK, so it's simple. When the phone is unlocked, the second screen is showing all of the notifications and you can see the content. Peeking generally for notifications is off, however it does not seem to affect the second screen. I even see the notifications on the second screen with all of their content while I am in "Do not disturb" mode - crazy!

    Currently the only workaround I found for this problem is to have the second screen completely turned off while the phone is unlocked. But I don't want to have the second screen completely turned off while the phone is unlocked - I still want to be able to see my signature, or recent apps, etc. But I somehow need to prevent the notifications from appearing on the second screen.

    Does anybody know how to do that? This is so frustrating... I don't want to have my second screen turned off all the time just because of this problem...
    04-15-2017 06:55 AM
  2. Adam Frix's Avatar
    The only way I know of is to turn off notifications.
    04-15-2017 12:28 PM
  3. wess580's Avatar
    Do you still need help
    04-25-2017 09:08 PM
  4. kixfan's Avatar
    I'd like to have that option as well but also see no way to do it.
    04-26-2017 11:14 AM
  5. Adam Frix's Avatar
    Well, given that the second screen is HOW you get notifications on the V series...what's the problem with simply turning off notifications altogether?

    Because there's no other mechanism on the V to get notifications.

    If you want a phone where the notifications are on the main screen, then you need something other than an LG V10 or 20. Or 30.
    04-26-2017 07:28 PM
  6. wess580's Avatar
    You don't need to turn off notifications you can just turn off the second screen so that it's not appearing when the phone screen is off that should fix the problem
    04-26-2017 09:54 PM
  7. Adam Frix's Avatar
    You don't need to turn off notifications you can just turn off the second screen so that it's not appearing when the phone screen is off that should fix the problem
    And how do you turn off the second screen?
    04-27-2017 05:58 AM
  8. kixfan's Avatar
    And how do you turn off the second screen?
    Settings, Display, Second screen and switch both options to off.
    04-27-2017 10:33 AM
  9. Adam Frix's Avatar
    On my T-Mobile V10, there's no way to turn second screen off. Or turn off notifications.

    I can turn both options off, but that doesn't affect notifications.
    04-27-2017 03:10 PM
  10. wess580's Avatar
    Got to settings and in the top right corner look for the search icon type second screen once you do that you should see second screen then you can set how the second screen operates
    04-28-2017 08:57 PM
  11. Adam Frix's Avatar
    Got to settings and in the top right corner look for the search icon type second screen once you do that you should see second screen then you can set how the second screen operates
    Correct. And turning it off entirely isn't an option.
    04-29-2017 12:00 PM

Similar Threads

  1. Nougat Version Shipping With the GS8?
    By jcp007 in forum Samsung Galaxy S8 & S8+
    Replies: 9
    Last Post: 04-15-2017, 06:21 PM
  2. Soft-Bricked and can't access recovery nor bootloader
    By AC Question in forum OnePlus One
    Replies: 3
    Last Post: 04-15-2017, 02:19 PM
  3. Soft-Bricked and can't access recovery nor bootloader
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-15-2017, 06:09 AM
LINK TO POST COPIED TO CLIPBOARD