1. Android Central Question's Avatar
    My Lg V-10 when I put it on the V-10 Wireless Charger it Discharges the Battery. If at 50% and I put it on the wireless charger it goes Down to 0 % in an hour or so. It's suppose to Charge the battery Not Discharge it. Any ideas ? New Charger and New Wireless Back for phone.
    12-27-2017 01:46 PM
  2. kixfan's Avatar
    I had the same issue with my V10 although not as bad as yours. It would slowly discharge the battery and get hot when trying to use wireless charging. I finally ended up giving up and went back to wired charging.
    12-28-2017 08:18 AM
  3. Flash_67's Avatar
    Thanks kixfan . I bought it through Amazon and have reached out to the Seller Company to see what they have to say. They wanted more Info. but at least they did answer me.
    12-28-2017 09:25 AM
  4. Rukbat's Avatar
    Install Ampere to see how much the phone is using without charging. Then run it again while wirelessly charging. If the charging current is less than the current being used, the battery will discharge while charging. (The phone is using more current than it's designed to draw from the wireless charger, and that has to come from somewhere - like the battery.)

    Another possibility, considering the age of the phone, is that you have a bad battery. You should never allow it to drop to less than 40%. (That's true of all lithium batteries. The manufacturers don't tell you that, because replacement batteries are high profit items.) If you constantly drained as much as you could before recharging it, it could be shot by now. A stock LG battery is less than $10 at Amazon.
    12-28-2017 02:49 PM
  5. Flash_67's Avatar
    I guess that's why the Seller won't Email me back.
    This is Moot now as I have been refunded the purchase price and told to keep the Wireless charger. It's Going into File 86 / 13 AKA Trash.
    Maybe I'll try a Different Brand.
    01-14-2018 05:22 PM

Similar Threads

  1. Dual Wall Charger for Pixel XL 2
    By Copyimitation in forum Google Pixel 2 & Pixel 2 XL
    Replies: 5
    Last Post: 12-31-2017, 02:42 PM
  2. Replies: 27
    Last Post: 12-28-2017, 08:53 PM
  3. Replies: 0
    Last Post: 12-27-2017, 01:09 PM
  4. My photos/videos in SDCARD got corrupted after wipe/factory reset
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2017, 12:54 PM
  5. Replies: 0
    Last Post: 12-27-2017, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD