1. augeydoggy's Avatar
    Anyone else stuck with this at startup? Message appears at boot on V10, and boot takes 15 min to complete. I found that the app Zedge (which I have never used) and Trucaller (which I have used) are culprits, and possibly Facebook and Messenger. I would like to identify other apps if anyone knows any.

    I initially tried the standard repairs: wiped the cache, tried booting in safe mode, always with same result. Did a factory reset and was okay until I reinstalled apps, then again even in safe mode I got message. Finally I swapped for a refurb V10, thinking I had a firmware issue. Installed my apps, without Trucaller, and at first seemed okay. But then I did a restore to get back my app data and settings, and back to the message. So have done another reset, and this time I will reset everything manually. If that doesn't work, I'll get an iPhone.
    Northmichigander likes this.
    05-03-2018 08:44 AM
  2. Golfdriver97's Avatar
    It sounds like Trucaller is the culprit.

    Installed my apps, without Trucaller, and at first seemed okay. But then I did a restore to get back my app data and settings, and back to the message.
    Have you tried again without adding this app?
    05-03-2018 10:10 AM
  3. augeydoggy's Avatar
    Yes, completely eliminated it, removed from my Play Store library, wiped the phone's cache. After reinstall of other apps, things seemed to work. But on Restore for personal data, etc., error reoccurred. Something else seems to be stuck in there. Trying again without using restore - will know more in a couple of hours when apps finish reinstalling!
    05-03-2018 10:29 AM
  4. Golfdriver97's Avatar
    Yes, completely eliminated it, removed from my Play Store library, wiped the phone's cache. After reinstall of other apps, things seemed to work. But on Restore for personal data, etc., error reoccurred. Something else seems to be stuck in there. Trying again without using restore - will know more in a couple of hours when apps finish reinstalling!
    It wouldn't surprise me if some kind of error from the app went somewhere else that it wasn't supposed to. When you do the system restore, that broken file (saying for sake of argument) gets downloaded too, causing the issue.

    Setting up the device as new is probably the best way to go. After a few weeks of this setup, the old one will probably be removed.
    Laura Knotek likes this.
    05-05-2018 02:24 PM
  5. augeydoggy's Avatar
    That's what I'm doing - I loaded just the most essential apps, and am adding only when needed. So far so good....
    05-05-2018 09:57 PM
  6. Golfdriver97's Avatar
    That's what I'm doing - I loaded just the most essential apps, and am adding only when needed. So far so good....
    Things still going well?
    05-06-2018 08:49 AM
  7. augeydoggy's Avatar
    Yes, just installed a couple of more apps with no problem. Up to about a third of what I had. Uninstalled the Facebook App Manager which snuck in there even tho I don't use Facebook anymore... I'll report back if I have a problem.
    05-06-2018 08:57 AM
  8. thewatrb0y's Avatar
    I was having the same problem. Zedge, TrueCaller I found were the culprits. Verizon wanted me to uninstall apps 1 at a time with a reboot each time to see what the culprit was. There was an additional app at some point that created an issue as well that i never figured out (possibly Facebook/Messenger.) Instead of trying to figure it out I went and purchased the Essential PH-1 on Amazon.
    augeydoggy likes this.
    05-07-2018 01:43 PM
  9. augeydoggy's Avatar
    And did you install all the same apps? My worry would be that it is not hardware related but some sort of app\Android system issue. Otherwise, would be nice to have a new Essential....
    05-07-2018 01:47 PM
  10. thewatrb0y's Avatar
    And did you install all the same apps? My worry would be that it is not hardware related but some sort of app\Android system issue. Otherwise, would be nice to have a new Essential....
    I had no use for TrueCaller since its stock android and has the dialer app that blocks phone calls for me without root.

    I have a majority of the same apps from my v10 on the essential now minus the LG World which was sideloaded and all of the fonts I installed from that.

    I didnt really have a use for Zedge but I just installed it to test it for you. Rebooted after I installed and ran it. No issue at all.
    05-08-2018 08:34 AM
  11. augeydoggy's Avatar
    Hmm, maybe just a marshmallow problem, since I assume your Essential has at least Nougat....
    05-08-2018 12:09 PM
  12. radiocynic@verizon.net's Avatar
    Thanks for this thread; this just started with my V10 (Marshmallow) yesterday. Just over 10 minute bootups; "optimizing 1 app". Never had TruCaller or Zedge; I've uninstalled every app added during the past week or two, yet it's still happening. Anyone have other suggestions for what might need to be removed/cleaned? Thanks.
    05-29-2018 08:24 AM
  13. radiocynic@verizon.net's Avatar
    Thanks for this thread; this just started with my V10 (Marshmallow) yesterday. Just over 10 minute bootups; "optimizing 1 app". Never had TruCaller or Zedge; I've uninstalled every app added during the past week or two, yet it's still happening. Anyone have other suggestions for what might need to be removed/cleaned? Thanks.
    Hoping to save others some time... After three days of investigating and factory-resetting, finally narrowed this down to the "MyFitnessPal" app. It's a known bug that they're working on remedying. I'm guessing that several apps are producing this problem, but MFP, (apparently along with the Zedge and Trucall mentioned above), is one of them!
    06-02-2018 09:23 PM
  14. Russell Levine's Avatar
    I have a Galaxy S6 running 6.0.1. This issue only started two days ago for me. I've had the phone for years. I've had the same apps for years. I can't figure out what, all of a sudden, has changed.

    So I don't have Trucaller or Zedge (I checked the Play Store and my Application Manager), which seem to be the solution in almost all cases. I don't have MyFitnessPal which I also saw as a possible problem app.

    People suggest uninstalling facebook, but I can't. I can only uninstall updates. Which I figured I'd try because maybe a recent update was causing it, but this changed nothing. I can't uninstall Messenger either! Only Disable or Force Stop!

    I have years of apps on my phone, data, settings... Am I to believe that one day, one of my apps decided to optimize every time I restarted, for no reason? And of course testing 1 app at a time when I have maybe hundreds, each restart taking 10 minutes, is untenable. Are there no markers, indicators, that suggest any particular KIND of app? Why Zedge? Or Trucaller? I don't have them, but what is it about them that caused this all of a sudden? Something I can use to pare down the culprits?

    Glad to hear it's not just me having this issue, but since everyone else's solution is not mine, it kind of feels like it is.

    UPDATE! Some other board mentioned to stop charging your phone after restarting. Check the battery usage as soon as the phone starts. The only two things that took up battery life will be the screen display and the app in question!

    It wasn't a NEWLY installed app that was messing things up. It wasn't some preinstalled garbage either. It was a free game that I didn't really play, so it's gone now. So instead of guessing and uninstalling everything or factory resetting, just check the battery usage after restarting and "optimizing!"
    Don Pro likes this.
    06-03-2018 01:03 PM
  15. zoomjeep3's Avatar
    To the V10 owner(s) seeing this thread.

    My same problem started about May 10th. Never was able to figure out the problem, but after deleting every single app except firmware I knew I was in trouble.

    After several weeks of the problem, it finally went into the well known well documented bootloop issue.

    I don't think this is fully a software issue. From the start we see that it is the Android OS having to reconfigure itself (app 1 of 1) because it is recognizing the faulty connection on the motherboard.

    I can't speak for the Samsung owners, but it appears the failure rate for the LG version of the Snapdragon 808 processor is 100% unless you have LG do the proper replacement of the processor (warranty was extended which will cover the repair cost for some, otherwise they charge around $109 to keep your phone for about a week, and when returned, voila you won't see the error message ever again. You are likely at the beginning of the end...and it's a quick end.

    If one day you find your phone has restarted after doing the Optimizing App 1 of 1 welcome to the last days.

    Good luck.
    06-07-2018 09:38 PM
  16. Northmichigander's Avatar
    I want to thank Augeydoggy for posting this thread! My wife has been having the same issue and we had tried everything short of factory reboot. We did not want to do the factory reboot because of the problems that go with doing that. After reading this thread I asked her if she has Zedge - she said yes. I uninstalled it, then deleted from her my apps list on Google Play. After I did a batter hard restart, it immediately started up in less than a minute!
    08-04-2018 03:02 PM
  17. va1mar's Avatar
    Holy Moly!
    Made an account here just to thank you guys!.
    Did a lot of fruitless internet searching, and factory resets, and deleting bunches of apps and stuff.
    After seeing on here that zedge and myfitnesspal were culprits I deleted them.
    My start time went from 18 minutes to less than 1.
    I can't thank you enough!
    kixfan likes this.
    08-28-2018 07:22 PM
  18. Don Pro's Avatar
    UPDATE! Some other board mentioned to stop charging your phone after restarting. Check the battery usage as soon as the phone starts. The only two things that took up battery life will be the screen display and the app in question!

    It wasn't a NEWLY installed app that was messing things up. It wasn't some preinstalled garbage either. It was a free game that I didn't really play, so it's gone now. So instead of guessing and uninstalling everything or factory resetting, just check the battery usage after restarting and "optimizing!"

    thanks for the suggestion. In my case the culprit was google photoes !
    Today 04:40 AM

Similar Threads

  1. Anyone having issues with android auto now that Sync v3.0 is out?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-05-2019, 10:48 AM
  2. All of a sudden I have a small x next to the phone signal strength indicator
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2018, 05:13 AM
  3. How do i create a new folder in gmail app?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2018, 05:11 AM
  4. Replies: 4
    Last Post: 05-05-2018, 03:07 PM
  5. Completely disabling mobile data for an app?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-03-2018, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD