1. pugnuttt's Avatar
    I cannot get my phone to recognize my third part messaging app(CHOMP) It continues to send responses to the default messenger. When I installed the app I said I wanted it to be my default app. I can send messages but responses come to the default app.
    11-10-2016 06:40 PM
  2. X1tymez's Avatar
    Head to setting - App. Find the default app and remove permission.

    there's thread about this buried somewhere
    11-10-2016 06:46 PM
  3. pugnuttt's Avatar
    Thank you very much!!!!
    11-10-2016 07:09 PM

Similar Threads

  1. Anyone "Tainted" Their Pure Google Experience With Amazon App Store?
    By garak0410 in forum Google Pixel & Pixel XL
    Replies: 21
    Last Post: 11-14-2016, 09:55 AM
  2. settings on Gravity app
    By hal1 in forum Google Pixel & Pixel XL
    Replies: 7
    Last Post: 11-10-2016, 11:31 PM
  3. Messaging time goes backward.
    By TheUnknownKid in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 11-10-2016, 06:32 PM
  4. light on problem samsung galaxy j5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2016, 05:54 PM
  5. Replies: 1
    Last Post: 11-10-2016, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD