1. jmssarno's Avatar
    Anyone on T-Mobile experiencing a significant battery drain since the recent update? I received the update with the December security patch and I've experienced a significant battery drain since...

    I've went from 92% -78% in about an hour. I've dropped 7% while the phone was idle and not in use for about 30 minutes...

    It seems "Android System" is eating up my battery since the update.
    Attached Thumbnails Battery Drain Since T-Mobile Update-556.jpg  
    01-25-2017 02:39 PM
  2. jmssarno's Avatar
    Stats...
    Attached Thumbnails Battery Drain Since T-Mobile Update-554.jpg  
    01-25-2017 02:40 PM
  3. jmssarno's Avatar
    Stats...Battery Drain Since T-Mobile Update-558.jpg
    01-25-2017 02:42 PM
  4. anon(782252)'s Avatar
    Have you tried rebooting? Sometimes Android system or Android OS get a rogue service that keeps the phone awake which is happening for you. A reboot usually stops that.
    01-25-2017 02:48 PM
  5. jmssarno's Avatar
    Have you tried rebooting? Sometimes Android system or Android OS get a rogue service that keeps the phone awake which is happening for you. A reboot usually stops that.
    Yes, I rebooted twice and still seems like its the same. I'll try again soon...
    Thanks
    01-25-2017 02:59 PM
  6. anon(782252)'s Avatar
    Yes, I rebooted twice and still seems like its the same. I'll try again soon...
    Thanks
    Did you just update today?

    There's definitely a service running rogue because Android system should never have a keep awake time that high.
    01-25-2017 03:02 PM
  7. jmssarno's Avatar
    I updated two days ago...
    So it's definitely since then. I'm gonna shut the phone down completely for a few and see if that helps.
    01-25-2017 03:06 PM
  8. Brent Michael's Avatar
    mine seems to have a large "phone idle" battery usage. Most I've noticed previously was probably about 6%
    01-25-2017 08:53 PM
  9. Jeremiah Bonds's Avatar
    I noticed similar today.
    01-25-2017 09:04 PM
  10. X1tymez's Avatar
    Same here. Hmmm
    01-26-2017 11:15 AM
  11. Chris Dontworryaboutit's Avatar
    I have a V10 with a similar issue. Not as bad as some here but I went from unplugging the phone around midnight and seeing 100% to 99% in the morning to suddenly seeing it drop to around 90 to 95%. It always seems to be Android OS and Phone Idle on top of the list. For me it started a couple updates ago and I have done a couple full resets with no improvement.
    01-26-2017 02:59 PM
  12. jmssarno's Avatar
    Outside of performing a factory reset (Who knows if that will even work)
    Is there a solution to this battery drain? Or are we at the mercy of T-Mobile and/or LG, in hopes of a quick fix through an incremental update...

    If such an update will ever materialize.
    01-26-2017 08:08 PM
  13. djepperson1's Avatar
    I think it might be a lg think because i am having some of the same issues these past few days and i am on sprint
    01-26-2017 11:41 PM
  14. Jeremiah Bonds's Avatar
    Outside of performing a factory reset (Who knows if that will even work)
    Is there a solution to this battery drain? Or are we at the mercy of T-Mobile and/or LG, in hopes of a quick fix through an incremental update...

    If such an update will ever materialize.
    Try clearing the cache partitions. I just did that earlier and my battery seems a lot better than even before.
    01-27-2017 02:42 AM
  15. jmssarno's Avatar
    Try clearing the cache partitions. I just did that earlier and my battery seems a lot better than even before.
    Yes I've done so, thanks....
    I'll try it again, I'll try going through the system apps one by one as well. Hopefully clearing individual cache and cache partition will help
    01-27-2017 04:28 AM
  16. Guyinbox's Avatar
    How do you clear the cache partition on this phone lol? When i restart and hold the power and volume down it only gives me the option to do a factory reset.
    01-27-2017 07:12 AM
  17. djepperson1's Avatar
    How do you clear the cache partition on this phone lol? When i restart and hold the power and volume down it only gives me the option to do a factory reset.
    What carrier because this works for me i assuming tmobile ... I am on sprint..Shut phone down then hold power button and volume down will boot into recovery mode scroll down with volume key until it reaches wipe cache partition select with power key then it will prompt are you sure select yes. Then reboot system
    01-27-2017 09:04 AM
  18. Guyinbox's Avatar
    What carrier because this works for me i assuming tmobile ... I am on sprint..Shut phone down then hold power button and volume down will boot into recovery mode scroll down with volume key until it reaches wipe cache partition select with power key then it will prompt are you sure select yes. Then reboot system
    Yea that's how I've done it on any other phone but it won't work on this one (T-Mobile.)
    01-27-2017 01:01 PM
  19. Jeremiah Bonds's Avatar
    Yea that's how I've done it on any other phone but it won't work on this one (T-Mobile.)
    yeah I couldn't do it that way..

    settings > general > storage > internal storage > cached data > ok
    01-27-2017 05:54 PM
  20. jmssarno's Avatar
    I'm really hoping there will be an incremental update soon to address this battery drain... It's getting bad. I've done everything but a full factory reset. Since it's due to the recent update, I don't think a full reset would do any good.

    I can only hope that both T-Mobile and LG are aware of this and they are working on it.
    01-28-2017 10:17 AM
  21. jmssarno's Avatar
    OK, I think I might be on to something....
    It seems the update affected Location Services and made it go haywire. I stopped Location Services, rebooted the phone and so far so good... It's only been 4 hours since doing so but it seems to be working.

    Let's see...
    01-28-2017 03:26 PM
  22. Brent Michael's Avatar
    OK, I think I might be on to something....
    It seems the update affected Location Services and made it go haywire. I stopped Location Services, rebooted the phone and so far so good... It's only been 4 hours since doing so but it seems to be working.

    Let's see...
    Turning off location services would help in general because the phone isn't constantly searching where you are so it may or may not have any to do with it..
    01-28-2017 06:17 PM
  23. leehab's Avatar
    Had the same problem . Read this forum and deleted Facebook and now charging is very fast
    01-29-2017 11:17 AM

Similar Threads

  1. UK user and Nougat update
    By Soundman72 in forum Samsung Galaxy S7 edge
    Replies: 12
    Last Post: 01-26-2017, 08:47 PM
  2. 7.1.1 update in Brazil
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2017, 01:07 PM
  3. Battery issue Galaxy Tab 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2017, 10:26 AM
  4. Low Battery shutdown problem might be solved
    By bjrosen in forum Nexus 6P
    Replies: 0
    Last Post: 01-25-2017, 08:45 AM
  5. My Nexus 7 (2013) Battery 'blew' up while charging.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2017, 05:54 AM
LINK TO POST COPIED TO CLIPBOARD