1. Brent Michael's Avatar
    Does anyone else have the issue of their Bluetooth randomly turning on? Mine has just started doing it. Usually happens when I get home but I don't have smart settings turned on or have ifttt on my phone anymore. I'm on T-mobile running the latest OTA update.
    02-04-2017 08:42 PM
  2. TNCattleDog's Avatar
    Look in your location settings and make sure bluetooth scanning is turned off.

    Settings > general > Location > (then tap three dots in upper right corner) > Scanning

    David
    02-05-2017 08:59 AM
  3. amyf27's Avatar
    Maybe you have nearby de ice scan on
    02-05-2017 07:35 PM
  4. Brent Michael's Avatar
    Look in your location settings and make sure bluetooth scanning is turned off.

    Settings > general > Location > (then tap three dots in upper right corner) > Scanning

    David
    I've already turned that off along with WiFi scanning
    02-05-2017 07:39 PM
  5. Brent Michael's Avatar
    Maybe you have nearby de ice scan onhttps://uploads.tapatalk-cdn.com/201...0447164fe7.jpg
    I don't have that setting on mine. What carrier are you on?
    02-05-2017 07:40 PM
  6. amyf27's Avatar
    Oops I have a Note 5, but still I would think the V20 has a similar type of setting under "more connections"
    02-05-2017 07:55 PM

Similar Threads

  1. Turning off Developer options?
    By Sean Legend in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 02-09-2017, 02:19 PM
  2. How to*use my*tablet camera and see images on my phone?
    By lou4samung in forum Samsung Galaxy Tab S2
    Replies: 2
    Last Post: 02-05-2017, 02:21 PM
  3. why is my phone not turning on
    By nashwoolsey in forum General Help and How To
    Replies: 5
    Last Post: 02-05-2017, 12:11 PM
  4. Phone won't turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2017, 10:07 PM
  5. Replies: 2
    Last Post: 02-04-2017, 10:06 PM
LINK TO POST COPIED TO CLIPBOARD