1. Rickgsx's Avatar
    Hey guys/gals...

    Real quick question and I feel stupid for asking it to be honest. I also did a search and didn't find any answers, which I found hard to believe.

    Simply asked:
    - Is there anyway for an incoming call to be shown on the MAIN screen and not the smaller secondary screen...?
    - I don't want to disable the smaller second screen, I love all of the features so far... I just want the incoming call's to come thru on the main screen instead..

    Thoughts..?

    Thanks in advance...
    03-26-2017 04:24 PM
  2. Andrew Rokey's Avatar
    I think if you aren't using the phone it will come through on the main screen. And if you are using it to watch videos etc. It just shows up on the second screen.
    03-26-2017 04:30 PM
  3. irvine752's Avatar
    Hey guys/gals...

    Real quick question and I feel stupid for asking it to be honest. I also did a search and didn't find any answers, which I found hard to believe.

    Simply asked:
    - Is there anyway for an incoming call to be shown on the MAIN screen and not the smaller secondary screen...?
    - I don't want to disable the smaller second screen, I love all of the features so far... I just want the incoming call's to come thru on the main screen instead..

    Thoughts..?

    Thanks in advance...
    Calls typically go to the second screen if the main screen is currently active. If you want to continue using the main to receive calls you would have to disable the second screen when the main screen is active under the settings -> display -> second screen. This pathway might be a little different for your carrier variant.
    03-26-2017 04:53 PM
  4. Rickgsx's Avatar
    yes, that is exactly what is happening. If the phone is locked, the call will come thru on the main screen... however, if the phone is unlocked it will ONLY come thru on the secondary screen. Honestly, I wouldn't have an issue with that if I was using the phone or in an application... but even if its unlocked and just sitting at the home screen it will still come thru over the secondary screen...

    Not that big of a deal, but it would be nice to have it as an option...

    Thanks guys..!
    03-26-2017 05:12 PM
  5. sswitzer's Avatar
    Have you tried playing with these settings?



    Settings ... Call ... More ... Show voice calls while in an app
    03-27-2017 12:29 PM
  6. Mooncatt's Avatar
    Have you tried playing with these settings?

    https://uploads.tapatalk-cdn.com/201...12114f4740.jpg

    Settings ... Call ... More ... Show voice calls while in an app
    My phone is inconsistent on when it uses the main or secondary screen for oncoming calls. I just checked, and I don't have a "Calls" sub menu available, much less the option to select which to default to. I do have the Quick Shortcut Maker app, so I may go explore that to see if it's hidden.

    Gotta love Verizon. Lol
    sswitzer likes this.
    03-27-2017 12:58 PM
  7. Rickgsx's Avatar
    Same issue here... Verizon..
    03-27-2017 01:11 PM
  8. Ryano89's Avatar
    My phone is inconsistent on when it uses the main or secondary screen for oncoming calls. I just checked, and I don't have a "Calls" sub menu available, much less the option to select which to default to. I do have the Quick Shortcut Maker app, so I may go explore that to see if it's hidden.

    Gotta love Verizon. Lol
    I have Verizon also. Go into your dialer, hit the 3 dot menu, call settings, more...It's there.
    Attached Thumbnails Home Screen Help..!!  - Incoming Call's-37269.jpg  
    sswitzer likes this.
    03-27-2017 07:05 PM
  9. Rickgsx's Avatar
    Thank you again for the input..! Unfortunately, I do not see that option in my dialer. I'm currently using.. ExDialer and I checked all the options and do not see the option to have it come up on the second screen
    03-28-2017 03:59 AM
  10. Ryano89's Avatar
    Thank you again for the input..! Unfortunately, I do not see that option in my dialer. I'm currently using.. ExDialer and I checked all the options and do not see the option to have it come up on the second screen
    Pretty sure that the third party dialer is your culprit
    03-28-2017 05:32 AM
  11. Rickgsx's Avatar
    Maybe I should be looking for another Dialer that is comparable to ExDialer..
    03-28-2017 05:36 AM
  12. Ryano89's Avatar
    Maybe I should be looking for another Dialer that is comparable to ExDialer..
    I would go into the stock dialer to look for the setting I showed you.
    03-28-2017 05:44 AM
  13. Mooncatt's Avatar
    I have Verizon also. Go into your dialer, hit the 3 dot menu, call settings, more...It's there.
    The good news is your advise was correct. The bad news is mine is set to secondary screen for incoming calls already, meaning something is buggy and causing the phone to not respect that setting.
    03-28-2017 05:49 AM
  14. Ryano89's Avatar
    The good news is your advise was correct. The bad news is mine is set to secondary screen for incoming calls already, meaning something is buggy and causing the phone to not respect that setting.
    That stinks! Mine seems to work properly, although I may have had an occasion or two where it didn't that I just don't remember. Sorry.
    03-28-2017 06:16 AM
  15. Rickgsx's Avatar
    I just wanted to reach back out to everyone , and say thank you..! I enabled the main screen in the the stock dialer and that worked out fine.. I'm back in action
    03-29-2017 09:09 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-27-2017, 05:45 PM
  2. Replies: 3
    Last Post: 03-27-2017, 02:28 PM
  3. Hoe to transfer Data with broken LCD screen
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-26-2017, 06:54 PM
  4. How do I get the widget on my S6 lock screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2017, 04:11 PM
  5. Replies: 0
    Last Post: 03-26-2017, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD