1. Tekk nj's Avatar
    The image below displays my System Settings page. At issue is that little bell icon with the number on top of it. When I touch the icon, it displays a message about the On-body Detection" service which I don't want to use. Aside from that, how can I prevent my device from displaying this annoying alert? I can find no information about that status icon anywhere.

    How to block or disable this annoying alert message-bell-icon.jpg
    04-05-2017 07:34 PM
  2. Mike Dee's Avatar
    It might be in smart settings if you have it.
    04-05-2017 08:29 PM
  3. Tekk nj's Avatar
    I'm not using any of the Smart Settings and the Smart Settings notifications are disabled. I'm not using any screen security either. Which the on-body detection is suppose to be lined to.
    04-05-2017 08:54 PM
  4. IHateMyTreo's Avatar
    I'm pretty sure that indicates an upcoming alarm that you have set.
    04-05-2017 10:59 PM
  5. anon(10076979)'s Avatar
    The image below displays my System Settings page. At issue is that little bell icon with the number on top of it. When I touch the icon, it displays a message about the On-body Detection" service which I don't want to use. Aside from that, how can I prevent my device from displaying this annoying alert? I can find no information about that status icon anywhere.

    Click image for larger version. 

Name:	bell-icon.jpg 
Views:	73 
Size:	41.4 KB 
ID:	255985
    I got 3 on top of that bell in my settings.

    1st, battery saver is on.
    2nd, data saver is on.
    3rd, mobile data is off.

    It annoyed me too at first, but I got tired of it. So I got used to it.
    I don't want to undo those.
    04-06-2017 05:47 AM
  6. Tekk nj's Avatar
    Its been a few hours since I've seen the alert. The first thing I did was to enable a lock screen other than swipe. That made the smart lock feature available. Tap the smart lock and now this makes on body detection available. Tap on body detection and I get a screen allowing me to turn it on/off. I tap off, disable lock screen. Now everything is cleared. This is just stupid. Forcing me to turn something on just to then disable it to stop annoying messages from the service.
    04-06-2017 02:35 PM
  7. Jewels81's Avatar
    Lol when I click on it tells me my mobile data is turned off. It goes away as soon as I turn data back.
    04-07-2017 01:46 AM

Similar Threads

  1. Replies: 2
    Last Post: 07-09-2017, 02:30 AM
  2. corrupted sd card when update to android 7.0
    By jordyz in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2017, 10:51 PM
  3. Messaging
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2017, 10:16 PM
  4. How do I make my system data become lower?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2017, 08:43 PM
  5. Replies: 0
    Last Post: 04-05-2017, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD