1. AC Question's Avatar
    My capture plus button only brings up a blank page now instead of capturing the screen shot. Anyone else have this problem?
    05-08-2017 02:39 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone?
    05-08-2017 06:03 PM
  3. Thezapper83's Avatar
    The. LG v20.
    LGMOfield likes this.
    05-09-2017 12:28 AM
  4. B. Diddy's Avatar
    Ok, let me move this to the V20 forum for more specific traffic.

    When you get a chance, head over to the Introductions forum and tell us something about yourself! Introductions
    05-09-2017 02:39 AM
  5. jpprice14's Avatar
    I hve that problem with some apps. Are you in an app or is just blank no matter the app?
    05-11-2017 08:22 AM
  6. Thezapper83's Avatar
    Its with any thing I'm doing. Always the blank white screen.
    05-15-2017 05:46 PM
  7. ABOSWORTH007's Avatar
    Does it do the same when you capture the screen the manual way? Pressing and holding the volume down and power/fingerprint button?
    05-17-2017 08:32 AM
  8. sjweld's Avatar
    I also have this issue (began about 2 weeks ago, just after Verizon updated their security suite I believe). It doesn't matter where I am in the phone (app, browser, etc), if I use the capture plus button, I get a white screen. Using the power button and volume down works, but is not as handy as it saves the photo and I then need to go to the gallery folder to edit and send.
    08-09-2017 11:06 AM
  9. James See's Avatar
    Have you guys tried to upgrade your Android version to the latest version? Or at least re-set your device?
    08-09-2017 11:32 AM
  10. sjweld's Avatar
    My phone says there are no updates available, so I guess I am running the most current version. I haven't re-set my phone...always hate having to do that.
    08-09-2017 11:06 PM
  11. Mike Dee's Avatar
    My phone says there are no updates available, so I guess I am running the most current version. I haven't re-set my phone...always hate having to do that.
    I just had a problem with audio output...didn't think it would work but I factory reset did it.
    08-09-2017 11:10 PM
  12. sjweld's Avatar
    I may have to consider this option...
    08-09-2017 11:12 PM

Similar Threads

  1. Decided I'm not keeping my G6
    By Im Broken in forum LG G6
    Replies: 48
    Last Post: 06-19-2017, 04:28 PM
  2. I have RTFM but I can not get movies off of my Android LG G3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2017, 06:04 PM
  3. Android Version 7.0 not connecting to google play store?
    By Vanessa Carroll in forum Android 7.0 Nougat
    Replies: 2
    Last Post: 05-08-2017, 04:43 PM
  4. I removed system apps and my camera and phone stopped working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2017, 02:22 PM
  5. my u8 smart watch is not turning on what can i do ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2017, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD